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Akcidenčne tiskovine oz. izdaje so priložnostne, pogosto komercialne tiskovine oz. izdaje, med katere 

prištevamo vizitke oz. posetnice, korespondenčne tiskovine oz. izdaje, vabila, voščilnice, oglase, 

posterje, letake, koledarje, jedilne liste, prospekte, kataloge ipd. Ne govorimo o periodičnih izdajah, ki 

se jim naredi celostna grafična podoba za celotno leto ali več let. Niti ni govora o zahtevnih izdajah 

knjižnih vsebin. 

Nekatera tovrstna dela so lahko tehnološko enostavna, a morda oblikovno zelo zahtevna, ker se od 

njih pričakuje intenzivno nagovarjanje ciljne skupine uporabnikov. V to skupino izdelkov 

uvrščamo vizitke oz. posetnice, vabila, posterje, letake, knjižne kaza lke, razglednice, etikete, ovitke 

gramofonskih plošč, koledarje, prospekte, kataloge, zemljevide, obrazce, vrednostne tiskovine, 

tiskano elektroniko, embalažo idr. 

V tem poglavju podajamo osnovne smernice za izdelavo nekaterih akcidenčnih ali priložnostnih 

izdelkov. 

 

Vizitka oz. posetnica, dopisni list, ovojnica 

Vizitka oz. posetnica je majhna, a izredno pomembna tiskovina. Namenjena je predstavitvi 

posameznika ali podjetja. Pogosto vsebuje logotip, ime, naziv in kontaktne podatke.  

Vizitka je tiskovina, s katero se predstavlja posameznik ali celotno podjetje. Pri poslovnih vizitkah se 

predstavlja posameznik in podjetje oz. dejavnost, ki jo posameznik promovira. 

Vizitke so navadno v velikosti 85 ali 95 × 55 ali 60 mm, vec inoma v lez ec em, lahko tudi v pokonc nem 

formatu. Najpogosteje so eno- ali dvostrane. Lahko so tudi s tiristrane. V tem primeru sta dodatni dve 

strani namenjeni posebnim vsebinam, na primer koledarc ku, razporedu vpisovanja obiskov ipd. 

Vizitke so eno-, dvo- ali vec barvne. Uporaba barv, celotno oblikovanje in uporaba tipografije mora 

biti skladna s celostno grafic no podobo podjetja ali posameznika, ki se predstavlja. Velikosti pisav so 

navadno med 8 in 10 t. e. za glavne informacije ter od 6 do 8 t. e. za dodatne informacije. Morebitno 

uporabljeni logotip mora biti na vizitki umes c en skladno s celostno grafic no podobo podjetja ali 

posameznika. Postavitev besedila in celostnega oblikovanja vizitk lahko upos teva razlic ne 

tipografske sloge; postavitev je lahko na primer sredinska ali simetric na (slika 19.1), kar danes ni 

najbolj pogosto. Lahko je prosta ali asimetric na (slika 19.2), na primer stavljena na levo naslonilo. 

Pri oblikovanju vizitk je potrebna velika uporaba praznega prostora.1 

Navadno je pri izdelavi vizitk potrebno izdelati tudi dopisni list (pokonc ni A4) in pripadajoc o 

ovojnico (»amerikanka«, A5 in/ali A4). Osnovne tipografske elemente in elemente celostne grafic ne 

podobe je potrebno upos tevati pri oblikovanju dopisnega lista in ovojnice. To je uporaba logotipa, 

pripadajoc ih barv ter pripadajoc e tipografije z velikostjo pisav, izborom razlic ic ipd. (slika 19.3).2  
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Vabilo, voščilo 

V skupino vabil in vos c il spadajo formalna in neformalna vabila na dogodke, kot so poroke, zabave, 

poslovne dogodke, ter vos c ila ob raznovrstnih praznovanjih posameznikov ali podjetij in vos c ila ob 

doloc enih praznikih. 

Z vabilom ali vos c ilom, ki vabi na dogodek oz. sporoc a dobre z elje in misli, predstavljamo tudi 

pos iljatelja; naj bo to posameznik, podjetje, drus tvo, zavod. Vabilo ali vos c ilo mora oblikovno 

predstavljati poslanstvo ali dejavnost posameznika oz. skupnosti, ki jo pos iljatelj zastopa. Oblikovno 

mora biti usklajeno s celostno grafic no podobo dejavnosti ali podjetja, ki ga izdelek predstavlja.  

Tiskana vabila in vos c ila so navadno v velikosti A6, tudi A5, v velikosti »amerikanke«, lahko so 

kvadratne oblike ali posebnih velikosti in oblik. Lahko so v pokonc ni ali lez ec i obliki. Vabila in 

vos c ila so vec inoma s tiristrana, lahko so tudi dvostrana (slika 19.4). Digitalne izdaje vabil ali vos c il 

so po velikosti prilagojene mediju (splet, TV) in druz abnemu omrez ju. Temu je prilagojena tudi 

razporeditev vsebine, tj. pokonc no ali lez ec e. Zaradi hitre in jasne sporoc ilnosti je vsebina 

oblikovana na eni strani (slika 19.5).  

Vabila in vos c ila so eno-, dvo- ali (navadno) vec barvna. Pri tiskanih izdajah so uporabljene s e 

raznobarvne folije za vroc i tisk ali folije za posebne uc inke, dodatna lakiranja (mat ali sijajna, 3D) ali 

oplemenitenja, na primer vroc i in slepi tisk, ali izsekovanje. Uporaba barv, celotno oblikovanje in 

uporaba tipografije mora biti skladna s celostno grafic no podobo podjetja ali posameznika, ki se 

predstavlja. Velikosti ali poudarjanje pisav je prilagojeno formatu. Glavna informacija, tj. naslov 

vabila ali vos c ila, je najvec je velikosti oz. najbolj poudarjeno. Podatki o dogodku, tj. kraj, datum, ura, 

so manjs e velikosti oz. manj poudarjeni. Pomembno je razlikovanje in poudarjanje doloc enih vrst 

informacij. Morebitno uporabljeni logotip mora biti na vabilu ali vos c ilu umes c en skladno s celostno 

grafic no podobo podjetja ali posameznika. Postavitev besedila in celostnega oblikovanja vabil ali 

vos c il lahko upos teva razlic ne tipografske sloge; postavitev je lahko na primer sredinska ali 

simetric na. Lahko je prosta ali asimetric na, na primer stavljena na levo ali desno naslonilo. Pri 

oblikovanju vabil in vos c il se lahko uporablja slikovno in ilustrativno gradivo in/ali vec  praznega 

prostora.3  

 

Poster 

Posterji so izdelki vec jih velikosti. Zasnovani so za sporoc anje na daljavo. Uporabljajo se za 

oglas evanje dogodkov in promocij ter umetnis kih del in stvaritev. 

S posterjem, ki vabi na dogodek ali prireditev, nagovarjamo ciljno skupino. Hkrati predstavljamo 

avtorja ali organizatorja izpostavljenega dogodka.  
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Posterji so v velikostih A3 in povec anih velikosti, B2 in povec anih velikosti, A1/B1, v velikostih 

panoja. Za vse velja, da so lahko oblikovani pokonc no ali lez ec e. 

Posterji so eno-, dvo- ali (navadno) vec barvni. Uporaba barv, celotno oblikovanje in uporaba 

tipografije mora biti skladna s celostno grafic no podobo podjetja ali posameznika, ki se predstavlja 

in nagovarja obc instvo. Velikosti ali poudarjanje pisav je prilagojeno formatu. Glavna informacija, tj. 

ime dogodka, je najvec je velikosti oz. najbolj poudarjeno. Podatki o dogodku, tj. kraj, datum, ura, so 

manjs e velikosti oz. manj poudarjeni. Ostale informacije, na primer kje in kako kupiti vstopnice, so 

terciarnega pomena in temu primerno oblikovno podrejene. Pomembno je razlikovanje in 

poudarjanje doloc enih vrst informacij. Te morajo biti kratke in jasne. Velikosti poudarjanj morajo 

biti jasne in c itljive z vec je razdalje gledanja. Pomembna je hierarhija informacij. Slednje so 

izpostavljene z velikostjo in kontrastom. Morebitno uporabljeni logotip mora biti na posterju 

umes c en skladno s celostno grafic no podobo podjetja ali posameznika. Postavitev besedila in 

celostnega oblikovanja posterjev lahko upos teva razlic ne tipografske sloge; postavitev je lahko na 

primer sredinska ali simetric na. Lahko je prosta ali asimetric na, na primer stavljena na levo ali 

desno naslonilo. Pri oblikovanju posterjev se lahko uporablja moc no slikovno in ilustrativno gradivo 

za pritegnitev pozornosti in/ali vec  praznega prostora (slika 19.6).4  

 

Letak 

Letak je preprosta, enostavna tiskovina, namenjena hitremu s irjenju informacij in promociji 

dogodkov. 

Z letakom obves c amo morebitno ciljno skupino o dogodku, izdelku, storitvi. Hkrati predstavljamo 

avtorja ali organizatorja izpostavljenega dogodka.  

Letaki so v velikostih A5 ali A6. Za vse velja, da so lahko oblikovani pokonc no ali lez ec e.  

Letaki so eno-, dvo- ali (navadno) vec barvni. Uporabljene barve so navadno privlac ne in z ivahne, da 

pritegnejo pozornost. Uporaba barv, celotno oblikovanje in uporaba tipografije mora biti skladna s 

celostno grafic no podobo podjetja ali posameznika, ki predstavlja izdelek ali vabi na dogodek ali 

prireditev. Velikosti ali poudarjanje pisav je prilagojeno formatu. Besedila so kratka in jasna. 

Pomembno je razlikovanje in poudarjanje doloc enih vrst informacij. Morebitno uporabljeni logotip 

mora biti na letaku umes c en skladno s celostno grafic no podobo podjetja ali posameznika. 

Postavitev besedila in celostnega oblikovanja letakov lahko upos teva razlic ne tipografske sloge; 

postavitev je lahko na primer sredinska ali simetric na. Lahko je prosta ali asimetric na, na primer 

stavljena na levo ali desno naslonilo. Pri oblikovanju letakov se lahko uporablja slikovno in 

ilustrativno gradivo in/ali vec  praznega prostora (slika 19.7).5  
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Knjižna kazalka 

Knjiz na kazalka je manjs a tiskovina, namenjena oznac evanju strani v knjigah. 

Je ozka, dolga tiskovina, navadno v velikosti 50 (ali vec ) × 150/200 mm. Lahko je daljs a oz. vec ja po 

vis ini in z lebljena za zavihek, da zajame vec ji obseg strani (slika 19.8). Lahko jo dopolnjujejo 

dodatne kazalne oznake, na primer prepleteni vozli ali drugi 3D dodatki. 

Knjiz ne kazalke so eno-, dvo- ali vec barvne. Navadno so dvostrane, izjemoma tudi s tiristrane. V tem 

primeru mora biti karton za kazalko niz je gramature. Navadno so zas c itene s plastificirno folijo za 

dolgotrajnejs o uporabo. 

Na knjiz nih kazalkah se uporabljajo razlic na besedila, od kratkih citatov, sloganov, verzov, posvetil 

do koledarskih vsebin. Vsebujejo lahko tudi promocijska besedila za doloc ene izdelke ali storitve. 

Vsekakor velja, da so po vsebini in oblikovni res itvi kazalke prilagojene ciljni skupini, ki jo 

nagovarjajo. Vsebujejo lahko raznoliko slikovno gradivo, tj. fotografije, ilustracije. Oblikovno in 

tipografsko morajo biti prilagojene celostni grafic ni podobi podjetja ali posameznika, ki je knjiz no 

kazalko dal izdelati. Barvno so zelo raznolike, odvisno od ciljne skupine, ki so jim knjiz ne kazalke 

namenjene.6  

Razglednica 

Razglednica je manjs a tiskovina, ki se pos ilja po pos ti. Tiskovina s slikovnimi in besedilnimi 

sporoc ili. Uporablja se za promocijske (turistic na razglednica) in osebne namene. 

Razglednica je navadno v velikosti 148 × 105 mm (A6) ali v velikosti »amerikanke«. Navadno je 

lez ec ega formata. Prva, slikovna stran je lahko pokonc na. Druga stran, ki je namenjena izpolnjevanju 

podatkov naslovnika, je vedno lez ec a.  

Razglednice so eno-, dvo- ali vec barvne. So dvostrane (slika 19.9). Navadno so na eni strani zas c itene 

s plastificirno folijo za dolgotrajnejs o uporabo. Na strani, ki je namenjena vpisovanju, zas c ite ni. 

Na razglednicah se uporabljajo razlic na besedila, od kratkih citatov, sloganov, verzov do posvetil. 

Vsebujejo lahko tudi promocijska besedila za doloc ene izdelke ali storitve. Vsebujejo raznoliko 

slikovno gradivo, tj. fotografije, ilustracije. Barvno so zelo raznolike, odvisno od ciljne skupine, ki so 

jim razglednice namenjene.7  
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Etiketa 

Etiketa je tiskovina, namenjena prepoznavnosti izdelka. Vkljuc uje informacije o blagovni znamki, 

sestavinah ali navodila. 

Etiketa je po formatu prilagojena embalaz i. Oblikovno je lahko razlic nih, pravilnih ali nepravilnih 

oblik. Razporeditev podatkov je lahko pokonc na ali lez ec a (slika 19.10). Etikete so eno-, dvo- ali 

vec barvne. Vsebujejo tudi vroc i tisk z barvnimi folijami ali posebne vrste lakiranja za dodatne, 

posebne uc inke. Prostostojec e etikete (na primer na oblac ilih ali drugih izdelkih) so izdelane iz 

kartona, lahko so dvo- ali s tiristrane. Za posebne uc inke je uporabljen tudi slepi tisk in izsekovanje.  

Na etiketah je najpomembnejs i podatek ime izdelka ali blagovne znamke. Vsebujejo lahko tudi 

promocijska besedila za doloc ene izdelke ali storitve. Vsekakor velja, da so po vsebini in oblikovni 

res itvi etikete prilagojene izdelku in ciljni skupini, ki jo nagovarjajo. Vsebujejo lahko raznoliko 

slikovno gradivo, tj. fotografije, ilustracije, ki vizualno predstavljajo izdelek. Oblikovno in tipografsko 

morajo biti prilagojene celostni grafic ni podobi izdelka ali podjetja, ki ga etiketa predstavlja. 

Tipografsko morajo biti jasne; poudarek je na najpomembnejs ih informacijah. Barvno so zelo 

raznolike, odvisno od izdelka in ciljne skupine, ki jo etiketa nagovarja.8  

 

Gramofonska plošča in ovitek 

Ovitek za gramofonsko plos c o je tiskovina za zas c ito in promocijo gramofonskih plos c . Vsebuje 

osnovne podatke o vsebini gramofonske plos c e. Ovitki propagirajo vsebino. 

Format etikete gramofonske plos c e je prilagojen njeni velikosti. Enako velja za ovitek gramofonske 

plos c e. Na etiketi gramofonske plos c e so navadno podatki o naslovih skladb. Na ovitku so s e dodatne 

informacije, na primer o izvajalcu/ih, soudelez encih. Ovitki lahko vsebujejo tudi besedila pesmi. Za 

obe tiskovini velja, da sta oblikovno usklajeni in podrejeni glasbenemu slogu ter ciljni skupini, ki jim 

je glasba namenjena.  

Etikete in ovitki so eno-, dvo- ali vec barvni. Vsebujejo tudi vroc i tisk z barvnimi folijami ali posebne 

vrste lakiranja za dodatne, posebne uc inke. 

Vsebujejo lahko raznoliko slikovno gradivo, tj. fotografije, ilustracije. Oblikovno in tipografsko 

morajo biti prilagojeni celostni grafic ni podobi glasbenega albuma. Barvno so zelo raznoliki, odvisno 

od ciljne skupine, ki jim je glasbeni album namenjen (slika 19.11).9  

 

  

  d
elo

vn
o



 

 

 7 

Koledar 

Koledar je praktic na tiskovina, ki je lahko tudi promocijsko orodje za podjetje ali posameznika.  

Koledarje delimo na z epne, namizne in stenske. Z epni koledarji (A7 ali manjs i) se tiskajo le s e redko. 

Lahko so del vizitke ali posetnice. Osredotoc eni so na preglednost podatkov. Namizni koledarji so v 

pokonc nem formatu A6 ali lez ec em formatu ene tretjine vis ine A4 (slika 19.12). Poleg koledarskega 

dela imajo prostor za vpisovanje osebnih podatkov. Datumi so jasno izpostavljeni. Vezava je pogosto 

spiralna za enostavno obrac anje listov. Stenski koledarji so lahko enolistni, tj. vsebujejo vseh 12 

mesecev na eni strani, lahko so 12-listni, tj. vsak mesec je na svojem listu (slika 19.13). Znac ilen je 

vec ji format, in sicer A4, A3 in vec je velikosti. Ti koledarji so lahko poslovni ali vec inoma za prosti 

c as in poleg koledarskega dela vsebujejo bogato slikovno gradivo. Lahko so vec delni, tj. imamo 

pregled preko treh ali s tirih koledarskih mesecev. Tu gre ponavadi za poslovne koledarje. 

Tipografija je za boljs o preglednost datumov jasna. Koledarski del je natanc no izpostavljen.  

Z epni in namizni koledarji so navadno dvobarvni. Lahko so tudi vec barvni. Zagotovo pa med 

vec barvne koledarje pris tevamo stenske koledarje. 

Stenski koledarji so vezani s spiralo ali pa so posamezni listi za laz je odstranjevanje perforirani.  

Koledarji so po vsebini in oblikovni res itvi prilagojeni ciljni skupini, ki jo nagovarjajo. Vsebujejo 

lahko raznoliko slikovno gradivo, tj. fotografije, ilustracije. Oblikovno in tipografsko morajo biti 

prilagojeni celostni grafic ni podobi podjetja ali posameznika, ki je koledar dal izdelati. Barvno so 

zelo raznoliki, odvisno od ciljne skupine, ki so jim koledarji namenjeni.10  

 

Prospekt 

Prospekt je tiskovina oz. izdaja, namenjena predstavitvi izdelkov, storitev ali podjetja. Uporablja se v 

oglas evanju, na sejmih in kot informativni material. 

Format je lahko zelo velik, na primer A4. Vec inoma pa so formati manjs i, na primer A5 ali zloz eni v 

velikosti »amerikanke«. Prospekti so vec strani. Zgibani so na razlic ne nac ine, na primer cikcak. Č e so 

vec jega obsega, so lahko tudi knjigoves ko vezani. 

Prospekti so eno-, dvo- ali vec barvni. Navadno gre za s tiri- ali vec strane tiskovine (slika 19.14) ali 

digitalne izdaje.  

Vsekakor velja, da so po vsebini in oblikovni res itvi prospekti prilagojeni ciljni skupini, ki jo 

nagovarjajo. Vsebujejo lahko raznoliko slikovno gradivo, tj. fotografije, ilustracije. Oblikovno in 

tipografsko morajo biti prilagojeni celostni grafic ni podobi podjetja ali posameznika, ki je prospekt 

dal izdelati. Barvno so zelo raznoliki, odvisno od ciljne skupine, ki so jim namenjeni.11  
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Katalog 

Katalog je vec strana tiskovina ali izdaja, namenjena predstavitvi izdelkov in/ali storitev (slika 

19.15). Uporablja se v oglas evanju, na sejmih in kot podroben informativni material.  

Format je lahko velik, na primer A4. Lahko so manjs i ali nestandardnih oblik, na primer kvadratni. 

Katalogi so lahko zgibani na razlic ne nac ine. Č e so vec jega obsega, so knjigoves ko vezani. So eno-, 

dvo- ali vec barvni. 

Vsekakor velja, da so katalogi po vsebini in oblikovni res itvi prilagojeni ciljni skupini kupcev ali 

industrijske panoge, ki jo nagovarjajo. Vsebujejo lahko raznoliko slikovno gradivo, tj. fotografije, 

ilustracije, tehnic ne risbe. Oblikovno in tipografsko morajo biti prilagojeni celostni grafic ni podobi 

podjetja, ki je katalog dal izdelati. Barvno so zelo raznoliki, odvisno od vrste izdelkov ali predstavitve 

storitev ter ciljne skupine, ki so jim katalogi namenjeni.12  

 

 
1 McWade, 2003, str. 102, 132–141, 150–157; Mrak 1980, str. 419–422; Paradiz , 1971, str. 55–60. 
2 McWade, 2003, str. 132–140. 
3 McWade, 2003, str. 104–121, 142–147; Mrak, 1980, str. 419–422; Paradiz , 1971, str. 55–58. 
4 Mrak, 1980, str. 419–422, 431–433; Paradiz , 1971, str. 55–58. 
5 McWade, 2003, str. 76–101, 104–121; Mrak, 1980, str. 419–422, 431–433; Paradiz , 1971, str. 55–

58. 
6 Paradiz , 1971, str. 55–58. 
7 Paradiz , 1971, str. 55–58. 
8 Mrak, 1980, str. 436; Paradiz , 1971, str. 55–58. 
9 Paradiz , 1971, str. 55–58. 
10 Mrak, 1980, 353–363; Paradiz , 1971, str. 55–58. 
11 McWade, 2003, str. 44–74, 122–131, 148–149, 160–191; Mrak, 1980, str. 438–440; Paradiz , 1971, 

str. 55–58. 
12 McWade, 2003, str. 44–74, 122–131, 148–149, 160–191; Mrak, 1980, str. 55–58, 438–440. 

 
 

 

Obvestilo glede spoštovanja avtorskih pravic 

S tudijsko gradivo, povezano s predmetom Tipografski elementi, je namenjeno izkljuc no s tudentom Univerze v Ljubljani 
Naravoslovnotehnis ke fakultete (UL NTF) za uresnic itev njihovih lastnih s tudijskih obveznosti in interesov. S tudijsko 
gradivo je v skladu z Zakonom o avtorski in sorodnih pravicah (Uradni list RS, s t. 16/07 in spremembe ter dopolnitve) 
pravno varovano kot avtorsko delo. Brez predhodnega pisnega soglasja UL NTF, kot imetnika avtorske pravice, ni dovoljeno 
reproduciranje (izdelava kopij, vkljuc no s shranitvijo v elektronski obliki), razs irjanje in druge javne priobc itve gradiva 
(npr. javno prikazovanje, spletna objava), spreminjanje in druge oblike izkoris c anja avtorskega dela. Morebitne krs itve   d
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avtorske pravice bo UL NTF sodno preganjala. Krs itev moralnih in materialnih avtorskih pravic pomeni tudi kaznivo 
dejanje po 147. in 148. c lenu Kazenskega zakonika (Uradni list RS, s t. 50/12 in spremembe ter dopolnitve).  
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Program 
Adobe  
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Uvod 

Za laz je razumevanje priroc nika bo najbolje, da se na zac etku spoznate z osnovnim izrazjem.  

Program Adobe InDesign je rac unalnis ki program za namizno zaloz nis tvo, ki omogoc a strokovno 

oblikovanje in pripravo razlic nih vrst dokumentov z razlic no uporabnostjo. Vsestranskost programa 

omogoc a oblikovanje datotek za razlic ne medije, tako za digitalne kot tiskane.  

Program InDesign omogoc a oblikovanje interaktivnih PDF datotek za ogled na digitalnih medijih. 

Vkljuc eni so lahko razlic ni medijski elementi, kot so videoposnetki, gumbi za navigacijo in 

hiperpovezave, kar omogoc a ustvarjanje dinamic nih in uporabniku prijaznih uporabnis kih izkus enj.  

S programom InDesign lahko oblikujemo tudi e-knjige formata EPUB, kot nespremenljive (angl. fixed 

layout) ali prilagodljive (angl. reflowable) postavitve. Prilagodljiva postavitev zagotavlja dobro 

uporabnis ko izkus njo na razlic nih napravah, kot so pametni telefoni, tablic ni rac unalniki in e-

bralniki. EPUB podpira tudi obogatitev vsebin z moz nostjo interaktivnosti.  

Kot najvec ji sklop priprave datotek v programu InDesign predstavljajo datoteke za tisk. Program 

InDesign je eden od najbolj priljubljenih orodij med grafic nimi oblikovalci in zaloz niki za 

oblikovanje in pripravo datotek, namenjenih tisku. Primeren je za oblikovanje tako vizitk, letakov, 

posterjev kot bolj obsez nih tiskovin bros ur, revij in knjig. Omogoc a oblikovanje datotek z visoko 

loc ljivostjo, ki so pripravljene za tisk, tako za manjs e kot za vec je s tevilo izvodov, tj. naklade, 

omogoc a upos tevanje barvnega upravljanja in izvoz datotek v razlic ne standardne formate za tisk 

PDF/X. 

Poznamo razlic ne velikosti papirjev. V nas em okolju je najbolj poznan format A4 in nam sporoc a 

velikost enega lista 210 × 297 mm. V preglednici 1 so prikazane velikosti standardnih formatov, s 

katerimi se najpogosteje srec ujemo v grafic ni industriji. 
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Preglednica 1: Velikosti standardnih formatov papirjev 

 

Format S irina × 
vis ina 
(mm) 

4A0 1682 × 2378  

2A0 1189 × 1682  

A0 841 × 1189  

A0+ 914 × 1292  

A1 594 × 841  

A1+ 609 × 914  

A2 420 × 594  

A3 297 × 420  

A3+ 329 × 483  

A4 210 × 297  

A5 148 × 210  

A6 105 × 148  

A7 74 × 105  

A8 52 × 74  

A9 37 × 52  

A10 26 × 37  

A11 18 × 26  

A12 13 × 18  

A13 9 × 13  

  

Format S irina × 
vis ina 
(mm) 

B0 1000 × 1414  

B0+ 1118 × 1580  

B1 707 × 1000  

B1+ 720 × 1020  

B2 500 × 707  

B2+ 520 × 720  

B3 353 × 500  

B4 250 × 353  

B5 176 × 250  

B6 125 × 176  

B7 88 × 125  

B8 62 × 88  

B9 44 × 62  

B10 31 × 44  

B11 22 × 31  

B12 15 × 22  

B13 11 × 15  

  

  

  

Format S irina × 
vis ina 
(mm) 

Č0 917 × 1297  

Č1 648 × 917  

Č2 458 × 648  

Č3 324 × 458  

Č4 229 × 324  

Č5 162 × 229  

Č6 114 × 162  

Č7 81 × 114  

Č8 57 × 81  

Č9 40 × 57  

Č10 28 × 40  

Pismo 

(Letter) 

216 × 279  
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Z izbiro formata izberemo velikost knjiz nega bloka. Slika 1 prikazuje, da ima stran zrcalo, prazne oz. 

bele robove (Tipografska kunšt, poglavje 3). Zrcalo je prostor na strani, ki je namenjeno besedilu in 

grafic nim elementom. Na sliki 1 roz nata c rta oznac uje zrcalo, znotraj zrcala se nahaja 

besedilo/vsebina knjige in pripadajoc i grafic ni elementi. Zrcalo lahko po s irini razdelimo v stolpce 

(slika 2), med stolpce obvezno umestimo tudi prazne prostore. Na sliki 2 so prikazane s tiri delitve 

zrcala, pri c emer se s irina in vis ina zrcala nista spreminjali. Izven zrcala segajo le podaljs ki c rk 

navzdol v zadnji vrstici ter za s tevko strani, tj. paginacija (Tipografska kunšt, poglavje 7), ki je vedno 

stavljena izven zrcala. Prazni robovi omejujejo besedilo, da ne bi prevec  poseglo v rob formata, ki je 

na sliki 1 prikazan z debelelejs o sivo c rto.  

 

 
Slika 1: Primer zrcala (en stolpec) in praznih robov tiskovine 
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Slika 2: Primeri različnih delitev zrcala – a) zrcalo s tremi stolpci, b) zrcalo z dvema stolpcema različnih širin, c) 

zrcalo z dvema stolpcema, d) zrcalo z istimi velikostmi, vendar različnim številom stolpcev na sodi in lihi strani 

publikacije 

  

a) b) 

d) c) 
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Nov dokument 

Pri odpiranju datotek v programu InDesign je treba upos tevati namen oblikovanja datoteke. V 

pogovornem oknu za ustvarjanje nove datoteke lahko izbirate iz z e podanih prednastavitev ali 

ustvarite datoteko po meri.  

Za laz je delo so merske enote v datotekah za tisk milimetri in za digitalne medije slikovni elementi, 

tj. piksli, kar lahko prilagodite v nastavitvah (macOS: InDesign > Preference > Units & 

Increments, Windows OS: Edit > Preference > Units & Increments). 

Ob kliku na ikono programa InDesign se odpre prvo pogovorno okno, v katerem izberete ukaz nov 

dokument (New file). Nov dokument lahko ustvarite tudi, c e v orodni vrstici izberete File > New > 

Document (macOS: cmd + N, Windows: ctrl + N). V vsakem primeru se odpre novo okno (slika 3) v 

katerem doloc ite vse osnovne nastavitve od velikosti formata, s tevila stolpcev, velikost zrcala itn. 

 

 
Slika 3: Pogovorno okno za kreiranje novega dokumenta  

1 

2 

3 

4 

5 

6 
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V pogovornem oknu (slika 3) lahko velikost formata in osnovne nastavitve izberete z e iz 

prednastavljenih moz nosti (s tevilka 1 na sliki 3). Ob strani pa se nahajajo podrobnosti o dokumentu.  

Pod s tevilko 2 na sliki 3 se nahajajo podatki o velikosti in orientaciji ter enote dokumenta (milimetri, 

centimetri, piksli, ciceri, palci, tipografske enote ...). 

Pod s tevilko 3 na sliki 3 doloc ite, koliko strani naj ima dokument in ali se bodo strani stikale v hrbtu. 

Č e izberete dve odprti strani (angl. facing pages) se strani stikata v hrbtu (slika 4 b), kadar to ni 

izbrano, pa bo vsaka stran posebej (slika 4 a). Nastavitev dveh odprtih strani (Facing Pages) 

omogoc a oblikovanje datotek, kot so bros ure, knjige in revije, ki so vezane v hrbtu. Kadar oblikujete 

manj zahtevne tiskovine (npr. vizitke, letake, posterje), odprtih strani ne odkljukamo. 

Pod s tevilko 4 na sliki 3 zrcalu dodate s tevilo stolpcev in doloc ite s irino praznih prostorov med 

stolpci (Column Gutter). 

Pod s tevilko 5 na sliki 3 doloc ite prazne robove (Margin) okrog zrcala. Prazne robove doloc ate 

posebej za zgornji (Top), spodnji (Bottom), levi (Left) in desni rob (Right), kadar je Facing Pages 

izkljuc en. Ko je Facing Pages odkljukan, pa doloc ate prazne robove za zgoraj (Top) in spodaj 

(Bottom) ter za notranji (Inside) in zunanji (Outside) rob. Pri razlic nih konc nih vezavah in 

debelinah knjiz nih blokov je priporoc ljivo, da nastavite vec ji notranji rob. 
 

 

    
Slika 4: Razporeditev strani v dokumentu; a) tj. facing pages izključen, b) tj. facing pages vključen 

a) b) 
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Pod s tevilko 6 na sliki 3 doloc ite dodatek za porezavo (Bleed). Dodatek za porezavo predstavlja del 

slike ali oblikovne res itve, ki sega preko robu konc nega izdelka in je kljuc nega pomena pri 

oblikovanju grafic nih izdelkov, kot so letaki, vizitke, bros ure in druge tiskovine. Njegova glavna 

naloga je zagotoviti, da ni nepotiskanih ali dodatnih robov pri konc nem izdelku po porezavi. Za 

zahtevnejs e tiskovine, bros ure, revije, knjige, ki so s ivane v hrbtu in imajo odkljukano izbiro Facing 

Pages, pri nastavitvah Bleed prilagodite/spremenite notranji (Inside) in zunanji (Outside) prazen 

rob, c e je to potrebno.  

• Zakaj je pomemben? 
o Natančnost pri tisku in porezavi – stroji za tisk in porezavo imajo doloc eno 

odstopanje. Dodatek za porezavo omogoc a, da kljub manjs im odstopanjem konc ni 
izdelek izgleda kakovostno. 

o Estetski videz – dodatek za porezavo preprec uje nezaz eljene nepotiskane robove, ki bi 
lahko pokvarili celoten videz izdelka. 

o Običajno praktično delovanje – vec ina tiskarn zahteva datoteke z vkljuc eno porezavo, 
saj s tem zagotavljajo, da bo izdelek ustrezno obrezan in vizualno privlac en. 

Praktični nasveti: 

• Pri oblikovanju vedno vkljuc ite dodatek za porezavo (navadno 3–5 mm). 
• V izogib porezavi kljuc nih elementov, kot so besedilo in logotipi, naj bodo ti vsaj 5 mm 

oddaljeni od roba formata. 

Dodatek za porezavo je nujna tehnic na zahteva v postopku oblikovanja in dodelave, ki zagotavlja 

natanc nost ter estetski videz konc nih grafic nih izdelkov. 

Na sliki 5 je dodatek za porezavo prikazan z rdec o c rto in je zgoraj, spodaj in na zunanji strani 5 mm 

vec ji od formata.  
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Slika 5: Prikaz umeščanja slik na stran. Na levi strani je slika stavljena na širino zrcala, na desni strani pa je slika 

stavljena v živ rob. V tem primeru je velikost slike zgoraj, spodaj in na zunanji strani tiskovine večja za 5 mm 

Bros ure, revije in knjige se po navadi tiskajo na pole, ki se zgibajo, znas ajo, vez ejo in obrezujejo, da 

nastane konc ni izdelek. Pri tisku moramo vedno upos tevati, da je s tevilo strani v dokumentu deljivo 

s s tiri ali minimalno z dva, c e to dovoljuje dodelava konc nega izdelka. 

Ko zakljuc ite z nastavitvami dokumenta, izberete ukaz Create, odpre se nova prazna delovna 

povrs ina. Preden zac nete z delom v programu InDesign, si oglejte delovno okolje z naborom orodij 

(slika 6). 

Pod s tevilko 1 na sliki 6 je oznac ena t. i. orodjarna, ki jo prikaz ete z ukazom Window > Tools. V 

orodjarni najdete vsa orodja za delo v programu InDesign. 

S tevilka 2 na sliki 6 oznac uje menijsko vrstico. Na tem mestu najdete vec  dodatnih ukazov, pridete 

do nastavitev, ki jih na delovni povrs ini ne vidite. 

S s tevilko 3 na sliki 6 je oznac ena t. i. vrstica z lastnostmi izbranega elementa oz. objekta (angl. 

object) in moz nostmi orodja (Window > Control), za katero je znac ilno, da se spreminja in prilagaja 

izbranim orodjem ali elementom na strani. 

S tevilka 4 na sliki 6 prikazuje nabor moz nosti orodij (t. i. palete). Palete lahko poljubno prikaz ete ali 

skrijete, glede na potrebe dela v programu. Palete najdete v menijski vrstici pod izbiro Window.  

Podroc je oznac eno s s tevilko 5 na sliki 6 oznac uje vrstico z informacijami. 
 

  2 
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Slika 6: Delovno okolje programa InDesign 

Doloc anje in urejanje osnovne strani 

Osnovna stran (angl. parent page) omogoc a hitro in enotno oblikovanje vec  strani hkrati. Gre za 

predlogo, ki jo lahko uporabite na vec  straneh v dokumentu, pri c emer se vsi elementi, dodani na 

osnovni strani, samodejno prikaz ejo na vseh povezanih straneh. Osnovno stran uporabite, kadar 

imate v dokumentu ponavljajoc e se elemente (s tevilke strani, logotipe …), pri dokumentih, kjer 

z elite enotno postavitev na vec  straneh (knjige, revije, koledarji …). Prav tako lahko vkljuc ujejo 

prazne besedilne ali grafic ne okvirje, ki sluz ijo kot rezervirana mesta na straneh dokumenta. 

Predmeta z osnovne strani na strani dokumenta ni mogoc e izbrati, razen c e ga odklenete (macOS: 

cmd + shift + klik, Windows: ctrl + shift + klik), ta po tem ni vec  povezan z osnovno stranjo.  

Osnovne strani urejate v paleti Pages (Window > Pages) (slika 7). V paleti Pages lahko osnovne 

strani dodajate, izbirate in povezujete s stranmi v dokumentu. Z oznako na straneh dokumenta 

vidimo, ali je stran povezana s katero od osnovnih strani.  

 

  

  

  

   

1 

3 

4 
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Slika 7: Paleta Pages z vidnimi osnovni strani in stranimi dokumenta 

Mrez a 

Mrez a je orodje, ki pomaga pri natanc ni poravnavi in umestitvi elementov na strani v dokumentu 

(Tipografska kunšt, poglavje 3). Omogoc a enakomerno razporeditev besedila, slik in drugih 

oblikovnih elementov, kar zagotavlja vizualno skladnost in ponovljiv videz postavitve. Mrez a je s e 

posebej uporabna pri oblikovanju revij, knjig, bros ur in drugih vec stranskih dokumentov.  

V programu InDesign mrez o dokumenta prikaz ete z izbiro v menijski vrstici View > Grids & Guides 

> Show Document Grid, ki je enotna mrez a z vodoravnimi in navpic nimi c rtami v celem 

dokumentu. 

Nastavitev samodejne poravnave na mrez o dokumenta vklopite z izbiro View > Grids & Guides > 

Snap to Document Grid, kar olajs a poravnano elementov. 

Vodila v dokumentu (angl. guides), lahko na delovno povrs ino povlec ete iz vodoravnega ali 

navpic nega ravnila (bliz njica za prikaz ravnil: macOS: cmd + R, Windows: ctrl + R). Na sliki 8 so s 

cian barvo prikazana vodila v dokumentu z razlic nimi moz nostmi prikaza. Kadar vodilo povlec ete na   d
elo
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o
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obmoc je formata, bo ta omejen na s irino formata, c e ga povlec ete izven obmoc ja formata, bo vodilo 

prikazano c ez celo delovno povrs ino (slika 8). 

 

 
Slika 8: Vodila v dokumentu z različnimi možnostmi prikaza 
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Sprememba zrcala in s irine stolpca 

V dokumentu lahko spreminjate nastavitve zrcala z izbiro v menijski vrstici Layout > Margins & 

Columns. V razdelku Margins prilagodite velikost belega prostora na zgornjem, spodnjem, levem in 

desnem robu oz. zgornjem, spodnjem, notranjem in zunanjem robu (glej poglavje Nov dokument).  

V razdelku Columns prilagodite s tevilko stolpcev (Number) in prazen prostor med stolpci (Gutter). 

Kadar imate ob spremembi zrcala in stolpcev izbrano osnovno stran, se bodo nastavitve zrcala in 

stolpcev spremenile na vseh povezanih straneh v dokumentu, ob izbrani strani dokumenta, bodo 

nastavitve vplivale samo na to stran. Č e z elite spremeniti zrcalo v celotnem dokumentu, v menijski 

vrstici izberite File > Document Setup in v razdelku Margins prilagodite vrednosti (slika 9). 

 

 
Slika 9: Pogovrna okna Margins and Columns in Document setup z nastavitvami zrcala in stolpcev 
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Besedilo in slike 

Prenos besedila iz Microsoft Word datoteke v program InDesign 

Besedilo iz datoteke Microsoft Word v dokument v programu InDesign uvozite s pomoc jo ukaza v 

menijski vrstici File > Place (macOS: cmd + D, Windows: ctrl + D). 

Po izbranem ukazu Place, se odpre novo pogovorno okno, v katerem izberete moz nost Show 

Import Options (slika 10). Ob izbiri Show Import Options se pojavi novo pogovorno okno, v 

katerem izberete nastavitve prenosa besedila v program InDesign. Izberete lahko, kateri del besedila 

se prenese ter ali ohrani oziroma zavrz e vse prednastavljene sloge oblikovanja besedila (Remove 

Styles and Formating from Text and Tables in Preserve Styles and Formating from Text and 

Tables). Pri uvozu dokumentov iz Microsoft Word lahko program InDesign samodejno prepozna 

opombe iz izvorne datoteke. Pri uvozu izberete v razdelku Include moz nost Footnotes (slika 10). 

 

    
Slika 10: Pogovorno okno Place  

 

Urejanje besedila 

V programu InDesign besedilo urejate z orodji v vrstici z lastnostmi izbranega elementa in 

moz nostmi orodja ali v menijski vrstici izberete Window > Type & Tables > Character in 

Paragraph. Paleta Character (slika 11 a) ponuja orodja, ki so povezana s pisavo (pisava, razlic ica 
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(navadna, krepka, kurzivna ...), velikost pisave, razmik, prirezovanje, jezik besedila ...). Besedilu 

vedno doloc imo jezik, za pravilno deljenje besed. Paleta Paragraph (slika 11 b) ponuja nastavitve, ki 

so povezane z besedilom (poravnava, umik prve vrstice, odmik odstavka, vklop oz. izklop deljenja 

besed ...). 

 

    

Slika 11: Paleti a) Character za urejanje pisave in b) Paragraph za urejanje odstavka 

 

Razmik 

Razmik (Tipografska kunšt, poglavje 2) se nanas a na prazen prostor med vrsticami besedila (slika 

12), natanc neje na prostor od ene c rkovne c rte do druge c rkovne c rte. 

 

 
Slika 12: Prikaz razmika med vrsticami v programu InDesign 

 

Č rkovna c rta (Tipografska kunšt, poglavje 2) je na sliki 12 prikazana z modro c rto. Privzeti razmik za 

tiskovine je navadno 120 % velikosti pisave. Kadar razmik povec ate, s tem ustvarite vec  prostora 

a) 

b) 
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med vrsticami, kar lahko izboljs a c itljivost daljs ih besedil. Zmanjs anje razmika se uporablja 

predvsem kot likovni/umetnis ki dodatek k besedilu (npr. naslovi). 

 

Slogi 

Slogi za odstavke – Paragraph Styles  

Sloge za odstavke urejate v paleti Paragraph Syles (slika 13), ki jo najdete v menijski vrstici z izbiro 

Window > Styles > Paragraph Styles ali Type > Paragraph Styles. Slogi za odstavke se nanas ajo 

na celoten odstavek. Sloge za odstavke uporabljamo za:  

• delo z vec jo kolic ino besedila, 

• hitrejs e naknadno urejanje besedila skozi celotni dokument, 

• uporaba za naslove in podnaslove in 

• izdelavo kazala.  

  

  

Slika 13: Paleta za sloge za odstavke – Paragraph Styles  

 

Ustvarjanje novih slogov za odstavke je najlaz je, c e prej oblikujete del besedila in tako na podlagi 

tega besedila ustvarite nov slog za odstavke (Paragraph Style). Na ta nac in lahko samo oznac ite 

predhodno oblikovano besedilo, pois c ete paleto Paragraph Styles in iz spustnega seznama izberete 

New Paragraph Style. Odpre se novo pogovorno okno (slika 14) v katerem poimenujete slog (npr. 

Glavno besedilo), odkljukate Apply Style to Selection ter potrdite izbiro. 
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Slika 14: Pogovorno okno New Paragraph Style 

 

Vse morebitne naknadne spremembe k shranjenim slogom lahko spreminjate in dodajate z dvojnim 

klikom na slog v paleti Paragraph Styles, na levi strani pogovornega okna New Paragraph Style 

izberete z eleno spremembo, ter potrdite z OK.  

Drugi, bolj uporaben nac in je, da na delu besedila, ki ima nase vezan doloc en slog, naredite z eleno 

spremembo. V paleti Paragraph Styles se zraven imena sloga pojavi dodatna oznaka +, kar pomeni, 

da oznac eno besedilo ne ustreza v celoti doloc enemu slogu oz. da so bile na besedilu narejene 

doloc ene spremembe. Č e so spremembe ustrezne in z elite, da jih izbrani slog upos teva za celotno 

besedilo, spremembe potrdite z desnim klikom mis ke na ime sloga in izbiro Redefine Style iz 

spustnega seznama (slika 15). 
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Slika 15: Primer naknadnega urejanja slogov za odstavke 

 

Slogi za del besedila – Čharacter Styles 

Sloge za del besedila urejate v paleti Character Syles (slika 16), ki jo najdete v menijski vrstici z 

izbiro Window > Styles > Character Styles ali Type > Character Styles. Slogi za del besedila so 

namenjeni oblikovanju besedila na ravni posameznih znakov, besed znotraj nekega odstavka. Z 

uporabo slogov za del besedila (Character Style) lahko hitro in enotno oblikujete dele besedila 

znotraj odstavkov, ki so opremljeni s slogom za odstavke (Paragraph Style). Brez spreminjanja 

preostalih lastnosti odstavka lahko dodatno vplivamo na besedilo, kot je na primer: 

• oblikovanje poudarjenega besedila (krepko, kurzivno, podc rtano ...), 
• uporaba razlic nih barv in pisav v odstavku, 
• vstavljanje kapitelk v odstavek in 
• oblikovanje hiperpovezav in posebnih znakov v dokumentu. 

 

 
Slika 16: Paleta za sloge za del besedila – Character Styles    d
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Z uporabo slogov za del besedila vplivate na hitrost in uc inkovitost urejanja besedila, saj namesto 

roc nega urejanja vsakega znaka ali besede posebej lahko s klikom uporabite prednastavljen slog. 

Uporaba slogov za del besedila omogoc a tudi enostavno spreminjanje besedila, kadar je treba 

naknadno spremeniti doloc en slog besedila (npr. barvo poudarjenega besedila), spremembo lahko 

izvedemo na enem mestu, kar se nato samodejno odrazi v celotnem dokumentu.  

Na sliki 17 je prikazana uporaba razlic nih slov za del besedila (Character Style) znotraj enega 

odstavka, na katerega deluje tudi slog za odstavke (Paragraph Style).  

 

 
Slika 17: Primer uporabe sloga za del besedila (Character Style) in sloga za odstavke (Paragraph Style) 

 

Poravnava besedila 

Moz nosti poravnav besedila (Tipografska kunšt, poglavje 2) je vec  (slika 18):  

• poravnava na levo naslonilo (slika 18 a), 

• sredinska poravnava (slika 18 b),  

• poravnava na desno naslonilo (slika 18 c), 

• poravnava na polni format oz. obojestranska poravnava z zadnjo vrstico odstavka poravnano 

na levo naslonilo, kar je obic ajno (slika 18 d), 

• poravnava na polni format oz. obojestranska poravnava s sredinsko poravnavo zadnje vrstice 

odstavka (slika 18 e), 

• poravnava na polni format vkljuc no z zadnjo vrstico (slika 18 f).   d
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Slika 18: Poravnava besedila – a) poravnava na levo naslonilo, b) sredinska poravnava, c) poravnava na desno 

naslonilo,  

d) obojestranska poravnava z zadnjo vrstico odstavka poravnano na levo naslonilo, e) obojestranska poravnava s 

sredinsko poravnavo zadnje vrstice odstavka, f) poravnava na polni format vključno z zadnjo vrstico 

 

Določanje črkovnih črt v dokumentu 

Pred urejanjem c rkovnih c rt (ang. baseline grid) (Tipografska kunšt, poglavje 2) najprej 

izberete/doloc ite: 

• zrcalo,  

• pisavo,  

• velikost pisave in 

• razmik za glavno besedilo. 

Glavno besedilo je vedno le tisto besedilo, ki ga je dokumentu najvec  in le temu prilagodite c rkovne 

c rte. Tako lahko zagotovite, da bodo vrstice glavnega besedila skozi celoten dokument poravnane.  

a) b) 

c) d) 

e) f) 
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Pomembno je vedeti, da c rkovne c rte vplivajo na celoten dokument, zato se izogibate naknadnim 

spremembam glavnega besedila. Naknadno preoblikovanje se nanas a na izbiro pisave, velikost 

pisave in razmik med vrsticami za glavno besedilo.  

Ker doloc itev c rkovnih c rt vpliva na celotni dokument le-te doloc amo med nastavitvami programa 

InDesign (macOS: InDesign > Preferences > Grids, Windows: Edit > Preferences > Grids). Odpre 

se novo pogovorno okno Preferences (slika 19). Č rkovnim c rtam je namenjen zgornji del okna 

Baseline Grid.  

 

 
Slika 19: Pogovorno okno Preferences z izbiro Grids za določanje nastavitev črkovnih črt v dokumentu 

 

Prva c rkovna c rta (slika 20) je od zgornjega roba zrcala vedno odmaknjena za velikost zgornjih dveh 

c rkovnih pasov (srednji in zgornji c rkovni pas). Nato se c rkovne c rte nadaljujejo skozi celotno stran 

in so ena od druge odmaknjene za razmik. Zato je zelo pomembno, da besedilni okvir (angl. text box) 

z glavnim besedilom pomaknete do zgornjega robu zrcala. Nato s pomoc jo vodila, ki ga potegnete iz 

ravnila, izmerite, kje se nahaja prva c rkovna c rta, glede na zgornji rob velikosti formata. 

Za pravilno izdelavo c rkovnih c rt v dokumentu sledite naslednjim navodilom: 

• doloc ite pisavo, velikost pisave in razmik za glavno besedilo, 

• besedilni okvir z glavnim besedilom pomaknite v zgornji rob zrcala, 

• s pomoc jo vodila izmerite, kje se nahaja prva c rkovna c rta (slika 20) glede na zgornji rob  

formata in   d
elo
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• odprete pogovorno okno z nastavitvami (Preferences) (slika 19): 

o v polje Start zapis ite vrednost, ki ste jo izmerili z vodilom (bodite pozorni na enote, 

najpogosteje so enote milimeter (mm)), 

o v spustnem seznamu Relative To izberete nastavitev Top of Page, 

o v polje Increment Every zapis ete vrednost razmika, ki ste ga doloc ili glavnemu besedilu 

–bodite pozorni na enote, saj razmik podajamo v tipografskih enotah (angl. points (pt)), 

o v polju View Threshold lahko prilagodite odstotek povec ave, pri kateri so c rkovne c rte s e 

vidne in 

o vnesene podatke potrdite z OK. 

Po potrditvi vnesenih podatkov spremembe na strani s e ne bodo opazne, saj je treba c rkovne c rte s e 

vklopiti in glavnemu besedilu doloc iti, da upos tevanje c rkovnih c rt (Align to Baseline Grid). 

Č rkovne c rte na strani prikaz ete oz. vklopite, da v menijski vrstici izberete View > Grids & Guides > 

Show Baseline Grid ali s c rno pus c ico, ki jo najdete v orodjarni, z desnim klikom mis ke kliknete na 

prazen prostor na strani, pojavi se pogovorno okno, v katerem izberete Grids & Guides > Show 

Baseline Grid. Č rkovne c rte se bodo prikazale na strani, prva c rkovna c rta se bo zac ela toc no na 

tistem mestu, kjer ste pustili vodilo, ostale pa bodo odmaknjene ena od druge za razmik, ki smo ga 

doloc ili glavnemu besedilu. V tem koraku besedilo s e ne upos teva c rkovnih c rt in se nanje ne lepi. 

Zato je v naslednjem koraku treba glavnemu besedilu doloc iti upos tevanje c rkovnih c rt, tako, da 

upos tevate korake: 

• oznac ite glavno besedilo (macOS: cmd + A, Windows: ctrl + A), 

• v vrstici z lastnostmi izbranega elementa in moz nostmi orodja izberite Paragraph 

Formating Controls  ali   

• pois c ete paleto Paragraph (Window > Styles > Paragraph Styles ali Type > Paragraph 

Styles) iz spustnega seznama palete izberete Show Options in 

• pois c ete ikono Align to Baseline Grid  in jo izberete. 

Na koncu preverite s e, da se spodnji rob zrcala poravna s c rkovno c rto, s prilagoditvijo spodnjega 

belega robu (glej poglavje Posebnosti in izzivi pri določanju črkovnih črt). 
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Slika 20: Prva črkovna črta 

Posebnosti in izzivi pri doloc anju c rkovnih c rt  

Najpogostejs a napaka, ki se pojavi je, da se po vklopu upos tevanja c rkovnih c rt, prva vrstica 

glavnega besedila premakne za c rkovno c rto niz je (slika 21 a). V tem primeru ne preostane drugega, 

kot da s e enkrat ponovite merjenje. Pred ponovnim merjenjem je treba razveljaviti vse nastavitve: 

• v glavnem besedilu izklopite upos tevanje c rkovnih c rt in 

• izklopite prikazovanje c rkovnih c rt.  

Nato ponovno sledite korakom za pravilno izdelavo c rkovnih c rt v dokumentu (glej poglavje 

Določanje črkovnih črt v dokumentu). 

Druga najpogostejs a napaka, ki se pojavi pri doloc anju c rkovnih c rt je, da se spodnji rob zrcala ne 

poravna s c rkovno c rto (slika 21  b). V tem primeru se v dokumentu izberete urejanje osnovne strani 

(Parent Page). V tem primeru napako odpravite tako, da sledite korakom: 

• prvo vodilo postavite na c rkovno c rto, na katero z elite poravnati spodnji rob zrcala, 

• drugo vodilo postavite na spodnji rob formata, 

• oznac ite obe vodili hkrati in v vrstici z lastnostmi izbranega elementa in moz nostmi orodja 

odc itajte vrednost vis ine (H) med oznac enima vodiloma, 

• izmerjeno vrednost vpis ete v polje Bottom tako, da v menijski vrstici izberete Layout > 

Margins and Columns..., ter novo izmerjeno vrednost vpis emo v razdelku Margins v polje 

Bottom (slika 22), to velja samo za izbrano osnovno stran. 

Kadar z elite spremembo uveljaviti na celoten dokument, na vse osnovne strani hkrati, izberete v 

menijski vrstici File > Document Setup, ter v razdelku Margins v polje Bottom vpis ete vrednost H. 

 

 a) b) 
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Slika 21: Napaka; a) pri merjenju prve črkovne črte in b) spodnji rob zrcala se ne ujema s črkovno črto 

 

 
Slika 22: Urejeni spodnji del praznega prostora z vodili 

 

Posebni črkovni in nečrkovni znaki 

Posebni znaki v tipografiji in na splos no (Tipografska kunšt, poglavje 2) so uporabni za izboljs anje 

vizualne in uporabnis ke izkus nje preloma. Med temi znaki najdete: 

• posebne znake in simbole, ki niso na voljo na standardni tipkovnici (©, TM, ✓ ...),  
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• diakritic ne znake (e , n  ...),  

• ne-latinske znake (arabs c ina, cirilica, hebrejs c ina ...), 

• ligature (fi, fl ...), 

• okrasne/dekorativne c rke, 

• simbole in posebne znake (▶︎, ☆, ✿ ...) in 

• matematic ne znake (×, ∆, ∑ ...). 

V menijski vrstici izberite Type > Glyphs ali Window > Type & Tables > Glyphs. Odpre se nova 

paleta s pogovornim oknom Glyphs (slika 23) s posebnimi znaki, ki so ali niso neposredno dostopni 

na tipkovnici. S tevilo posebnih znakov se razlikuje od pisave do pisave, kar pomeni, da vse pisave ne 

bodo imele vseh posebnih znakov. Zato je zelo pomembno, da pred prelomom preverimo, ali izbrana 

pisava sploh vsebuje vse potrebne znake za prelom.  

 

 
Slika 23: Pogovorno okno Glyphs, ki prikazuje del nabora posebnih črkovnih znakov 

 

Kapitelke 

Kapitelke (Tipografska kunšt, poglavje 2) so verzalke v vis ini srednjega c rkovnega pasu. Ukaz za 

oblikovanje kapitelk najdete v vrstici z lastnostmi izbranega elementa in moz nostmi orodja, ob 

izbranem besedilu (slika 24) ali v paleti Character pois c ete navigacijski meni okna – s tiri vodoravne 

c rte v zgornjem desnem kotu palete – in izberite Small Caps (slika 25 a). Č e ima pisava izdelane 

kapitelke, lahko v navigacijskem meniju palete Character in izberit OpenType > Small Caps (slika 

25 b). Z uporabo OpenType kapitelk dobite kakovosten in enoten videz v primerjavi z elektronskimi   d
elo

vn
o



 

 

 35 

kapitelkami, ki jih je sicer mogoc e ustvariti iz obic ajnega besedila v programu InDesign. Uporaba 

elektronskih kapitelk ni zaz elena. 

 

 
Slika 24: Prikaz ukaza za oblikovanje kapitelk 

 

 

  
Slika 25: a) Paleta Character z izbranim navigacijskim menijem in b) možnosti spustnega seznama v paleti 

Character 

   

   

a) 
b) 
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Inicialke 

Inicialka (Tipografska kunšt, poglavje 5) imenujemo prvo c rko v prvi vrstici poglavja in sega c ez vec  

vrstic. Pomembno je, da v spodnjem delu inicialko vedno poravnamo na c rkovno c rto zadnje vrstice, 

do katere sega, zgoraj pa inicialka ne sme biti niz ja od prve vrstice besedila (slika 26). 

 

     
Slika 26: Primeri inicialk v besedilu 

 

Na zac etku izberite odstavek, v katerem se bo nahajala inicialka. Nato v paleti Paragraph v polje 

Drop Cap Number of Lines (slika 27) vpis ete s tevilo vrstic, c ez katere sega inicialka. 
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Slika 27: Paleta Paragraph z označenim poljem Drop Cap Number of Lines 

Reke v besedilu 

Pri oblikovanju daljs ega besedila se lahko pojavijo t. i. reke v besedilu (Tipografska kunšt, poglavje 

2). Ta pojav oznac uje neenakomerno razporejene bele prostore med besedami v vec  vrsticah 

besedila, ki vizualno tvorijo navpic ne ali diagonalne reke praznega prostora, ki motijo c itljivost. 

Reke v besedilu se pogosto pojavijo pri obojestranski poravnavi besedila. Pri tej poravnavi program 

za postavitev besedila veliko bolj prilagaja prazne prostore med besedami, z namenom, da so vse 

vrstice enake s irine. Za zmanjs evanje tega nez elenega pojava lahko uporabimo: 

• s irino stolpca/zrcala prilagodite velikosti pisave in upos tevate priporoc eno s tevilo znakov v 
vrstici; preozki stolpci povec ujejo nastanek rek, 

• roc no prilagajanje besedila, kot je na primer dodatno deljenje besede na koncu vrstice z 
namenom prilagajanja praznega prostora med besedami, 

• uporaba naprednega nac ina poravnave (Adobe Paragraph Composer), 
• uporaba orodja za prilagoditev praznih prostorov med besedami (Justification…) in 
• deljenje besed (Hypenation...) na koncu vrstic zmanjs a neenakomerne prazne prostore med 

besedami v vrstici. 

 

Uporaba naprednega nac ina poravnave besedila 

Napredni nac in poravnave (Tipografska kunšt, poglavje 2) je v programu InDesign samodejno 

vklopljen tj. Adobe Paragraph Composer. Vklopite oz. izklopite ga lahko, c e v menijski vrstici 

izberete Window > Type & Tables > Paragraph, ter v navigacijskem meniju palete Paragraph 

preverite, c e je obkljukana izbira Adobe Paragraph Composer (slika 28). Za vec jezic na besedila je 

priporoc ena uporaba Adobe World-Ready Paragraph Composer. 
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Slika 28: Paleta Paragraph z izbranim navigacijskim menijem in obkljukano izbiro Adobe Paragraph Composer 

 

Uporaba orodja za prilagoditev praznih prostorov med besedami 

Z orodjem za prilagoditev praznih prostorov (Justification...) (Tipografska kunšt, poglavje 2) lahko 

natanc no doloc ate vrednosti za prazen prostor med besedami (Word Spacing), c rkami (Letter 

Spacing) ter vplivate na velikost znakov (Glyph Scaling). Do orodja za prilagoditev dostopate iz 

palete Paragraph (Window > Type & Tables > Paragraph), ter v navigacijskem meniju palete 

izberete Justification... (slika 29). Odpre se novo pogovorno okno, v katerega zapis ete z elene 

vrednosti. Obstajajo razlic na priporoc ila za Word Spacing, Letter Spacing ter Glyph Scaling. 
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Slika 29: Pogovorno okno Justification za prilagoditev praznih prostorov med besedami, črkami in znaki 

 

Adobe priporoc a upos tevanje naslednjih vrednosti, ki pomagajo preprec iti pojav velikih belih 

prostorov med besedami (slika 30).  

• Word Spacing: Minimum: 90–100%; Desired: 100%; Maximum: 100–110% 
• Letter Spacing: Minimum: –2–0%; Desired: 0%; Maximum: 0–2% 
• Glyph Scaling: Minimum: 97–100%; Desired: 100%; Maximum: 100–103% 

 

 

  
Slika 30: Primer besedila z obojestransko poravnavo a) brez prilagoditev in b) s prilagoditvami praznih prostorov 

med besedami in črkami 

 

a) b) 
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Deljenje besed 

Orodje za prilagoditev deljenja besed (Hyphenation...) dostopate iz palete Paragraph (Window > 

Type & Tables > Paragraph), ter v navigacijskem meniju palete izberete Hypenation... (slika 31), 

odpre se novo pogovorno okno, v katerega zapis ete z elene vrednosti oz. premaknete drsnik v levo za 

leps o porazdelitev praznega prostora med besedami (Better Spacing) ali desno za manj pogosto 

deljenje besed na koncu vrstice (Fewer Hyphens). 

 

 
Slika 31: Pogovorno okno Hyphenation Settings za prilagoditve deljenja besed 

 

Prilagoditev praznega prostora med znaki 

Kljub natanc nemu urejanju praznega prostora med besedami in znaki se lahko zgodi, da ostane prva 

ali zadnja vrstica odstavka na dnu ali zgornjem delu stolpca (sirota ali vdova). Zato je potrebno 

naknadno prilagajanje praznega prostora med znaki v izbranem delu besedila (Tracking). Orodje 

najdemo v vrstici z lastnostmi izbranega elementa in moz nostmi orodja (slika 32). Priporoc ene 

vrednosti so med –5 in 5. 

 

 
Slika 32: Označena izbira Tracking za prilagajanje praznega prostora med znaki v izbranem delu besedila 
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Tabulatorji 

Tabulatorji so orodje za natanc no poravnavo besedila, zlasti v tabelah, seznamih ali stolpcih 

besedila. Omogoc ajo nadzor nad praznim prostorom v besedilu brez uporabe vec  posameznih 

presledkov, kar zagotavlja besedilo urejenega videza. 

V programu InDesign obstajajo s tiri razlic ne vrste tabulatorjev: 

• levi tabulator (Left-Justified Tab) – poravna besedila na levo naslonilo, 
• sredinski tabulator (Center-Justified Tab) – poravnava besedila na sredinsko naslonilo, 
• desni tabulator (Right-Justified Tab) – poravna besedilo na desno naslonilo in 

• decimalni tabulator ali poravnava na znak (Align to Decimal (or Other Specified 

Character) Tab) – poravna s tevila na decimalno oznako ali poravnava na doloc en znak. 

Do pogovornega okna za nastavitve tabulatorjev dostopate, da v menijski vrstici izberete Type > 

Tabs (slika 33). Pod s tevilko 1 na sliki 33 je izbira vrste tabulatorja (levi, sredinski, desni, decimalni 

tabulator ali poravnava na znak). Vrednost X pod s tevilko 2 na sliki 33 predstavlja poloz aj 

tabulatorja. Pod s tevilko 3 na sliki 33 nastavitev Leader predstavlja vodilo tabulatorja ali vodilni 

znak tabulatorja. Moz nost Align On, pod s tevilko 4 na sliki 33, je nastavitev poravnave na z eleni 

znak. S tevilka 5 na sliki 33 predstavlja ravnilo tabulatorjev. Ko imate oznac eno besedilo, lahko 

dodajate tabulatorje s klikom na zgornji del ravnila tabulatorjev (oznaka 5 na sliki 33). Nastavitve 

tabulatorjev delujejo v posameznih odstavkih. 

 

 
Slika 33: Pogovorno okno Tabs za natančno poravnavo besedila 

 

Č e z elite s tabulatorji poravnati decimalno vejico v podpisanih s tevilih, iz razdelka os tevilc enega z 1, 

izberete c etrto moz nost, Align to Decimal (or Other Specified Character) Tab in v razdelku 4 pod 

moz nost Align On zapis emo z eljeni znak (npr. vejico) za poravnano (slika 34).  

 

1 2 3 4 
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Slika 34: Poravnava s tabulatorji na decimalno oznako 

 

Poravnava s tevilc nih naslovov 

Na sliki 35 je prikazano s tevilc enje naslovov z rimskimi s tevili. Posebnost stavljenja tovrstnega 

besedila je v uporabi tabulatorjev. Rimska s tevila morajo biti poravnana na piko (Tipografska kunšt, 

poglavje 2), zato v zgornji del ravnila tabulatorjev dodamo dva tabulatorja. Prvi tabulator je Align to 

Decimal, pri c emer v polju Align On definiramo ».« kot mesto, na katerem tabulator deluje. Drugi 

tabulator (levi tabulator) je namenjen izkljuc no besedilu in je za celec umaknjen od prvega. Na tak 

nac in lahko zagotovimo, da bodo rimska s tevilka poravnana na piko, preostali del besedila pa na 

levo naslonilo. 
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Slika 35: Prikaz poravnave številčenih naslovov z rimskimi števili s tabulatorji 

Č e z elimo na razdalji tabulatorja prikazati vodilni znak, ga vpis emo v polje Leader. Primer so pike 

med naslovi poglavij in s tevilkami strani. Med naslovi in s tevilkami je tabulator ter obe strani sta 

poravnani ustrezno, kot vodilni znak je izbrana pika in presledek, ki se samodejno prikaz e med 

besedilom in s tevilko (slika 36). 
 

 

Slika 36: Samodejni prikaz vodilnega znaka pri tabulatorju   d
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Umik in odmik besedila 

V paleti Paragraph (slika 37) lahko z razlic nimi nastavitvami odmika besedila prilagodimo 

oblikovanje besedila. Vse moz nosti delujejo na celoten odstavek. V levem stolpcu palete (slika 37) je 

prva moz nost odmik celega besedila na levi strani (slika 38 a), druga je umik prve vrstice (slika 38 

b). 

V drugem razdelku na sliki 37 sta nastavitvi za odmik pred odstavkom in odmik za odstavkom. 

 

  

Slika 37: Paleta Paragraph z označenimi nastavitvami umika in odmika besedila 

 

 a) b) 
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Slika 38: Prikaz možnosti a) odmika odstavka in b) umika prve vrstice odstavka 
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Izpostavljen umik besedila 

Izpostavljen umik besedila (angl. hanging indent) (Tipografska kunšt, poglavje 6) predstavlja 

odstavek, kjer je prva vrstica poravnana na levem robu stolpca, ostale vrstice so odmaknjene v 

desno (slika 39). To se pogosto uporablja pri: 

• odstavc no nas tevanje oz. alineje (Tipografska kunšt, poglavje 2), 

• bibliografijah (npr. po slogu APA) (Tipografska kunšt, poglavje 17) in 

• oblikovanju poezije (Tipografska kunšt, poglavje 12) ali posebnih slogovnih postavitvah. 

 

 
Slika 39: Prikaz izpostavljenega umika besedila 

 

Odstavc no ali alinejno nas tevanje 

Orodje, ki se nahaja v menijski vrstici pod Type > Bulleted & Numbered Lists > Apply Bullets ali 

Apply Numbers je orodje za samodejno oblikovanje odstavc nega ali alinejnega nas tevanja in 

s tevilc nega nas tevanja (Tipografska kunšt, poglavje 2). Nastavitve za oblikovanje odstavc nega 

nas tevanja se nahajajo v paleti Paragraph v navigacijskem meniju pod Bullets and Numbering... 

(slika 40). V razdelku, oznac enem s s tevilko 1 na sliki 40, pod izbiro List Type lahko iz spustnega 

seznama izberete ali z elite besedilo prikazati kot alinejno (Bullets) ali s tevilc no (Numbers) 

nas tevanje. Pri izbiri alinejnega nas tevanja (Bullets) (slika 41 a) lahko izberete vodilni znak, iz z e   d
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podane izbire ali dodate druge znake. Izbira Text After doloc i, kateri element je med vodilnim 

znakom in zac etkom besedila. Najvec krat je to ^t, ki je oznaka za tabulator. Z izbiro tabulatorja je 

najlaz ja poravnava praznega prostora za celec med vodilnim znakom in zac etkom besedila. V 

razdelku, oznac enem s s tevilko 2 na sliki 40, so nastavitve za poravnavo besedila. Z nastavitvijo Left 

Indent odmaknete celotno alinejo za celec od levega roba besedilnega okvirja in z nastavitvijo First 

Line Indent umaknete vodilni znak za celec nazaj v levo, do roba besedilnega okvirja. Čelec 

predstavlja velikost pisave, zato v polje Left indent vnesete velikost pisave v tipografskih enotah 

(npr. 11 pt). Da je prva vrstica zamaknjena v levo, je vrednost pri izbiri First Line negativna 

vrednost v velikosti pisave (npr. –11 pt). V obeh primerih je obvezna uporaba enot pt, ki jih program 

sam pretvori v milimetre ob potrditvi. 

Pri izbiri s tevilc nega nas tevanja (Numbers) lahko v nastavitvah izberete obliko zapisa vodilnih 

s tevil (slika 41 b). Nastavitve poravnave so enake kot pri alinejah (slika 41). Oblikovanje alinej in 

s tevilc nega nas tevanja vedno shranite kot Paragraph slog, ki ga lahko po potrebi uporabljate c ez 

celoten dokument. 

 

 
Slika 40: Pogovorno okno Bullets and Numbering z nastavitvami za odstavčno in številčno naštevanje 

 

 

 

1 
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Slika 41: Poravnava a) odstavčnega in b) številčnega naštevanja 

 

Opombe 

Orodje za opombe (Tipografska kunšt, poglavje 8) v programu InDesign omogoc a dodajanje in 

upravljanje opomb (angl. footnotes) v dokumentih. Opombe se samodejno prilagajajo besedilu, kar 

omogoc a dinamic no postavitev brez roc nih prilagoditev. Za dodajanje opomb postavite utripajoc  

kazalec za besedo v besedilu, kjer z elite dodati opombo, in v menijski vrstici izberete Type > Insert 

Footnote. Program samodejno doda sklic v besedilu in ustvari prostor za opombo na dnu 

besedilnega okvirja, kamor vpis emo besedilo opombe. V primeru, da so opombe os tevilc ene, 

s tevilko opombe v besedilu in v opombi na koncu besedilnega okvirja nadpis emo (slika 43). Opombe 

se oblikujejo tako kot odstavc no nas tevanje (glej poglavje Odstavčno ali alinejno naštevanje). Prazen 

prostor med vodilnim znakom in besedilom je en celec. Prazen prostor oblikujete v paleti 

Paragraph, z odmikom celotnega besedila v desno (za velikost pisave) in negativnim umikom prve 

vrstice (za negativno vrednoot velikosti pisave). 

Dodatne oblikovne nastavitve opomb se nahajajo v izbiri v menijski vrstici Type > Document 

Footnote Options. V zavihku Numbering and Formating (slika 42 a) izbirate obliko navajanja 

vodilnega znaka opomb, zac etek s tevilc enja, oblikovanje sklica v besedilu s slogom za del besedila 

a) b) 
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(Footnote Reference Number in Text, Character Style) in oblikovanje opomb na koncu 

besedilnega okvirja s slogom za odstavke (Footnote Formatting, Paragraph Style). Oblikovanje 

opomb vedno shranimo kot slog za oblikovanje odstavkov (Paragraph Style), ki ga lahko uporabite 

c ez celoten dokument. 

V zavihku Layout (slika 42 b) oblikujete prazne prostore nad in med opombami, odmik od glavnega 

besedila prikaz razdelilne c rte ...  

 

 
Slika 42: Pogovorno okno Footnote Options z nastavitvami za opombe, a) zavihek Numbering and Formatting, b) 

zavihek Layout 

 

Na sliki 43 je prikaz oblikovane opombe, z nastavitvami odmikov. Odmik celega odstavka v desno za 

velikost pisave (10 pt ali 3,528 mm) in izpostavljen umik prve vrstice za negativno velikost pisave (–

10 pt ali –3,528 mm). Pretvorbe iz tipografskih enot (pt) v milimetre program naredi sam.  

 

a) b) 
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Slika 43: Oblikovanje opombe 

 

Števila 

Pri zapisovanju s tevil (Tipografska kunšt, poglavje 2) se lahko uporabijo arabska ali rimska s tevila. 

Arabska s tevila so najpogosteje uporabljena in so najbolj znana (npr. 1, 2, 3 ...), uporabljajo se za 

zapis telefonskih s tevilk, denarnih zneskov, s tevil strani in matematic nih izrac unov. Rimska s tevila 

so nepozicijski sistem s tevil (npr. I, II, III, IV ...) in se lahko uporabljajo za s tevilc enje poglavij in ob 

lastnih imenih. 

Arabska s tevila delimo na navadna in renesanc na (Tipografska kunšt, poglavje 2). Navadna s tevila so 

brez oblikovalskih prilagoditev, medtem ko renesanc na s tevila lahko segajo pod c rkovno c rto. Pri 

delu z vec jim s tevilom s tevil uporabljamo renesanc na s tevila, za laz jo prepoznavo s tevil. 

 

Slike  

Slike (Tipografska kunšt, poglavje 10) v programu InDesign uvozite z ukazom iz menijske vrstice File 

> Place (macOS: cmd + D, Windows: ctrl + D). 

Uvaz anje slik na ta nac in omogoc i:  

• manjs o velikost datoteke InDesign, saj naredi povezavo z obstojec o sliko na disku, 

• laz je naknadno urejanje izvornih slik neposredno iz dokumenta v programu InDesign in 

• posodobitev dodatnih sprememb na slikah, ki so z e uvoz ene v program InDesign. 
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Pri slikah se izogibate uvaz anju slik v program InDesign z ukazom kopiranja in lepljenja (macOS: 

cmd + C in cmd + V, Windows: ctrl + C in ctrl + V), saj taks en nac in onemogoc a naknadno urejanje 

in posodabljanje slik.  

Slike v programu InDesign so sestavljene iz dveh delov (slika 44), iz okvirja maske – moder okvir 

(slika 44 a) in same slike – rjav okvir (slika 44 b). 

 

 
Slika 44: a) Izbran okvir maske in b) izbran okvir slike 

 

Delo s slikami in slikovnimi okvirji 

V programu InDesign lahko slike prilagodite okvirju s funkcijo Fitting, kar omogoc a optimalno 

umestitev slike ali izrez slike glede na velikost in obliko okvirja. Ukaze za prilagajanje slike okvirju 

(Fitting) najdete v menijski vrstici pod Object > Fitting ali desni klik z mis ko na aktivno izbrano 

sliko in iz izpustnega seznama izberete moz nost Fitting ali ob izbrani sliki v vrstici z lastnostmi 

a) b) 
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izbranega elementa in moz nostmi orodja izberete eno od moz nost v razdelku Fitting (slika 45). 

Ukaz Fitting omogoc a izbiro razlic nih prilagoditev: 

• Fill Frame Proportionally (slika 45, s tevilka 1) – slika se sorazmerno povec a ali zmanjs a 

tako, da zapolni celoten okvir (v tem postopku lahko pride do obrezovanja slike), 

• Fit Content Proportionally (slika 45, s tevilka 2) – velikost slike se prilagodi velikosti 

okvirja brez popac enja, vendar pri tem lahko nastanejo beli robovi, 

• Fit Content to Frame (slika 45, s tevilka 3) – slika se povec a ali zmanjs a, da zapolni velikost 

okvirja, pri tem lahko pride do popac enja slike, 

• Fit Frame to Content (slika 45, s tevilka 4) – okvir se prilagodi velikosti slike in 

• Center Content (slika 45, s tevilka 5) – sliko sredinsko poravna v okvir, brez spreminjanja 

velikosti. 

 

  
Slika 45: Orodja za delo s slikami v vrstici z lastnostmi izbranega elementa in možnostmi orodja 

 

Slikovne datoteke 

Glede na konc no uporabo dokumenta prilagodite tudi slike.  

Pri pripravi datotek za ogled na spletu, digitalnih knjig ipd. je priporoc ljiva uporaba slik formata 

PNG, JPG, GIF, SVG, WEBP. Format PNG podpira prosojnost in je brezizgubni format, zato so lahko 

datoteke vec je velikosti. Format JPG je format z izgubami, velikost datotek je zato manjs a, je zelo 

s iroko podprt. GIF je format, ki podpira krajs e animacije in je omejen na 256 barv. SVG je vektorski 

format, ki podpira brezizgubno vec anje slik, velikost datotek je manjs a, ampak ni podprt na vseh 

konc nih datotekah. WEBP je najnovejs i format, podpira brezizgubno in izgubno shranjevanje in 

prosojnost, datoteke so manjs e velikosti kot PNG in JPG. Ker je najnovejs i format, s e ni s iroko podprt. 

Loc ljivost slik za digitalno uporabno zados c a 72 dpi.  

Pri pripravi za tisk je treba upos tevati, da je loc ljivost slike dvakratna izhodni loc ljivosti. 

Najpogosteje se to omeji na 300 dpi. Format slik za tisk je TIFF, ki je brezizgubni format in podpira 

prosojnost.  

1 2 3 4 5 
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Razpredelnice in preglednice 
Program InDesign omogoc a vec  moz nosti vstavljanja razpredelnic in preglednic (Tipografska kunšt, 

poglavje 11). Z orodjem iz menijske vrstice Table > Create Table vstavite razpredelnico z elene 

velikosti in s klikom v besedilni okvir ustvarite razpredelnico. Razpredelnica se lahko tudi uvozi iz 

Microsoft Word ali Microsoft Excel datotek z moz nostjo v menijski vrstici File > Place. 

Razpredelnice se ureja z orodjem za urejanje besedila (Type Tool). V paleti Table (Window > Type 

& Tables > Table) (slika 46) se nahajajo nastavitve velikosti razpredelnic, vis ino in s irino rubrik 

(angl. column) in vrstic, poravnava besedila (zgornji rob, na sredino, na spodnji rob polj (angl. cell)), 

smer besedila v posameznih poljih in odmik besedila od roba polj. V vrstici z lastnostmi izbranega 

elementa in moz nostmi orodja najdete orodje za oblikovanje c rt razpredelnic (slika 47), kjer roc no 

oznac ite, katere c rte razpredelnice z elite oblikovati (oznac ene modro) in izberete debelino in 

oblikovanje le teh. 

 

 
Slika 46: Paleta Table za urejanje razpredelnic 

 

 

Slika 47: Del za urejanje črt razpredelnic v vrstici z lastnostmi izbranega elementa in možnostmi orodja 
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Poravnava besedila in števil v razpredelnicah 

V razpredelnicah je besedilo poravnano na levo ali sredinsko naslonilo. S tevila v razpredelnicah so 

poravnana na desno naslonilo. Pri decimalnih s tevilih je decimalna vejica vedno na istem mestu in 

decimalna mesta so poravnana (slika 48). Besedilo v razpredelnice urejamo z orodjem za urejanje 

besedila (Type Tool). 

 

 

Slika 48: Poravnava in urejanje besedila in števil v razpredelnici 

 

Preoblikovanje besedila v razpredelnico 

Iz besedila lahko razpredelnico ustvarite na dva nac ina:  

• s pretvorbo besedila v razpredelnico – (Table > Convert Text to Table) in 
• z roc nim vstavljanjem razpredelnice in vnosom podatkov v razpredelnico. 

 

Pretvorba besedila v razpredelnico 

Č e imate besedilo, kjer so vrednosti loc ene s tabulatorji (Tab) ali drugimi loc ili (npr. vejica 

(Comma)), ga lahko hitro preoblikujete v razpredelnico.  

Za prepoznavanje praznih mesta med besedami oz. c rkovnimi znaki, v menijski vrstici izberete Type 

> Show Hidden Characters (slika 49). Oznaka ¶ oznac uje zakljuc ek odstavka – Paragraph (tipka 

enter na tipkovnici); dvojna pus c ica v desno » oznac uje tabulator – Tab (tipka tabulator na 

tipkovnici); navaden prazen prostor oznac uje sredinska pika ᛫ (tipka preslednica na tipkovnici). 
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Barva nevidnih znakov je odvisna od barve plasti (Layer) na kateri delate. Prepoznavanje nevidnih 

znakov je kljuc nega pomena pri oblikovanju razpredelnic. 

 

  
Slika 49: Prikaz besedila z neprikazanimi in prikazanimi nevidnimi znaki 

 

Preoblikovanje besedila poteka v naslednjih korakih (slika 50): 

• oznac ite besedilo, ki ga z elite pretvoriti v razpredelnico, 
• v menijski vrstici izberite Table > Convert Text to Table..., odpre se novo pogovorno okno, v 

katerem doloc ite: 
• kaj v vas em primeru loc uje rubrike (Column Separator) npr. tabulator (Tab) ali 

vejica (Comma), 
• kaj v vas em primeru loc uje vrstice (Row Separator) obic ajno je to enter 

(Paragraph), 
• potrdite z OK in program InDesign bo besedilo pretvoril v razpredelnico. 

 

 
Slika 50: Preoblikovanje besedila v razpredelnico 
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Roc no vstavljanje razpredelnice in vnos podatkov 

Kadar vas e besedilo ni oblikovano, lahko roc no ustvarite razpredelnico in vanjo roc no vnas ate 

podatke. V tem primeru najprej ustvarite prazno razpredelnico z ustreznim s tevilom vrstic in rubrik 

tako, da sledite naslednjim korakom: 

• z orodjem za besedilo naredite besedilni okvir (Text Box), 
• v menijski vrstici izberite Table > Insert Table... (slika 51), 
• nastavite s tevilo rubrik in vrstic; loc ene nastavitve za vrstice mrez e (Body Rows), glave 

(Header Rows) in noge (Footer Rows), 
• potrdite z OK, da se ustvari prazna razpredelnica; 

v s irini besedilnega okvirja se ustvari prazna razpredelnica z ustreznim s tevilom rubrik in 

vrstic, v pogovornem oknu Insert Table (slika 52) in 

• podatke vstavite v ustrezna polja v razpredelnici. 

 

 
Slika 51: Pogovorno okno Insert Table za ročno vstavljanje razpredelnice  
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Slika 52: Prikaz razpredelnice v širini besedilnega okvirja z nastavitvami, ki so izbrane na sliki 51 

 

Dodatni nasveti za urejanje preglednice 

• Za spreminjanje s irine rubrik in vis ine vrstic uporabite orodje za besedilo (Type Tool) in 
povlecite robove polj. 

• Za oblikovanje razpredelnice uporabite Table Styles in Cell Styles, ki ga najdete v menijski 
vrstici pod Window > Styles > Table Styles. 

• Č e z elite dodati ali odstraniti rubrike ali vrstice, z desnim klikom mis ke kliknete v 
razpredelnici in iz spustnega seznama izberete Insert ali Delete > Row ali Column, 

• Za zdruz evanje vec  izbranih polj v eno vec je, z desnim klikom mis ke v razpredelnici iz 
spustnega seznama izberete Merge Cells. 

o Za deljenje prej zdruz enih polj z mis ko oznac ite zdruz ena polja. Kliknete z desnim 
klikom in iz spustnega seznama izberete Unmerge Cells. 

• Za horizontalno ali vertikalno deljenje polj z mis ko oznac ite z elena polja, kliknete z desnim 
klikom in iz spustnega seznama izberete Split Cell Horizontally ali Split Cell Vertically.  
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Oblikovanje razpredelnice z uporabo slogov – Table Styles, Cell Styles 

Slogi razpredelnic omogoc ajo enoten videz razpredelnic skozi celoten dokument. Oblikovane sloge 

razpredelnic lahko uporabite na razpredelnicah v celotnem dokumentu. 

Slogi za razpredelnice se nahajajo v menijski vrstici pod Window > Type and Tables > Table. Odpre 

se nabor treh palet:  

• paleta Table, ki je namenjena urejanju razpredelnice (npr. s tevilo rubrik, vis ina polja itn.),  
• paleta Cell Styles, ki je namenjena izdelavi slogov za polja, v katerih doloc ite debelino c rt, 

barvo ozadja polj, ter najbolj pomembno povez ete slog za odstavke (Paragraph Style) v 
polju z oblikovanjem polja,  

• paleta Table Styles, ki je namenjena izdelavi slogov za razpredelnice, v katerih med seboj 
povez ete sloge za polja (Cell Styles) in odstavke (Paragraph Style) v eno celoto (Table 
Style). 

Pri izdelavi razpredelnic je najbolj pomembno, da jo oblikujete od najmanjs ega sestavnega dela proti 

najvec jemu. Najmanjs i del razpredelnice je besedilo, naslednji je polje ter na koncu razpredelnica 

kot celota. Razpredelnico vedno oblikujete z orodjem za besedilo. 

Na sliki 53 je prikazana razpredelnica za koledar, ki se deli na tri dele. Zgornja vrstica predstavlja 

glavo razpredelnice (oranz ni del) in oznac uje dneve v tednu, na desni strani je c elo (modri del), ki 

oznac uje tedne, osrednji del, tj. mrez a (vijolic ni del), pa predstavlja dneve v mesecu. 

 

 
Slika 53: Členitev razpredelnice na glavo, čelo in mrežo 

 

Razpredelnici najprej oblikujete besedilo za glavo (Header Row), mrez o (Body Row) in c elo (Left, 

Rigt Column). Na podlagi oblikovanega besedila v razpredelnici za vsak del besedila shranite 

Paragraph Style. Besedilo v glavi, mrez i in c elu se loc i v barvi, razlic ici, poravnavi in velikosti pisave 

(slika 54).   d
elo
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Slika 54: Paleta Paragraph Styles s shranjenimi slogi za posamezne sestavne dele razpredelnice 

 

V naslednjem koraku oblikujete izgled polj. V tem koraku doloc imo vis ino in s irino polj, barvo ozadja 

ter debelino in barvo c rt, ki omejujejo polja. Na podlagi oblikovanih polj ustvarite tudi sloge polj 

(Cell Style). Zelo pomembno je, da pri shranjevanju polj v slog povez ete tudi pripadajoc i Paragraph 

Style za besedilo. Shranjevanje slogov za polja poteka v naslednjih korakih: 

• sistemsko doloc ite, kaj bo glava razpredelnice tako, da izberete celotno vrstico, ki jo z elite 
definirati kot glavo razpredelnice, kliknete z desnim klikom in iz spustnega seznama izberete 
Convert to Header Rows (slika 55), 

• iz navigacijskega menija v paleti Cell Style izberite New Cell Style..., 
• odpre se novo pogovorno okno, v katerem najprej poimenujete slog in v izpustnem seznamu 

Paragraph Style pois c ite pripadajoc  slog (slika 56), ter shranite slog za polja glave, 

• isto ponovite s e za preostale dele razpredelnice: 

o oznac ite posamezne dele razpredelnice (npr. c elo (Left/Right Column), mrez a 

(Body), noga (Footer Row)), 
o iz navigacijskega menija v paleti Cell Style izberite New Cell Style... in 
o v pogovornem oknu poimenujete slog in v izpustnem seznamu Paragraph Style 

pois c ite pripadajoc  slog (slika 56), ter shranite sloge. 

  d
elo

vn
o



 

 

 60 

 
Slika 55: Sistemsko določanje glave razpredelnice 

 

 
Slika 56: Shranjevanje sloga za polje in povezovanje pripadajočega sloga za odstavke 

 

Na koncu med seboj povez ete vse sloge za polja (Cell Styles) v slog za razpredelnico (Table Style). V 

paleti Table Style iz navigacijskega menija izberete New Table Style…, odpre se novo pogovorno 

okno, v katerem najprej poimenujete slog ter v razdelku Cell Styles iz spustnih seznamov (Header 

Rows, Footer Rows, Body Rows, Left Column, Right Column) izberete stoge za polja za 

posamezne dele razpredelnice (slika 57), nato lahko s e dodatno oblikujete razpredelnico.  
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Slika 57: Pogovorno okno New Table Style z izbiro slogov za polja 

 

Dodatno lahko razpredelnico preoblikujete znotraj sloga za preglednico, ena izmed najbolj 

zanimivih in uporabnih nastavitev je izmenic no obarvanje vrstic polj. Tovrstno in s e mnogo drugih 

nastavitev najdete na levi strani pogovornega okna New Table Style pod izbiro Fills (slika 58 in 

slika 59). 
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Slika 58: Pogovorno okno New Table Style z dodatnimi nastavitvami oblikovanja razpredelnice Fills 

 

 
Slika 59: Pogovrno okno Table Style Options za naknadno spreminjanje sloga za razpredelnice   d
elo
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Posebnosti 

Razlika med slogi za razpredelnice in slogi za odstavke in dele besedila je, da Paragraph Syles in 

Character Styles omogoc ata uporabo Apply Style to Selection. Sloga, Cell Style in Table Style, ki 

sta povezana z oblikovanjem razpredelnic pa tega ne omogoc ata, zato je treba po oblikovanju in 

shranjevanju sloga za polje oz. razpredelnico, ponovno izbrati del razpredelnice in ji iz seznama 

slogov doloc iti Cell Style in Table Style. Ta nastavitev je pomembna pri oblikovanju prve 

razpredelnice, kasneje pri ustvarjanju razpredelnic klic ete z eleni slog razpredelnic z e pri pretvorbi 

besedila v razpredelnico oziroma pri roc nem vstavljanju razpredelnice in vstavljanju podatkov. Kljub 

vestni izdelavi slogov za polja in razpredelnice se v sloge ne shranijo vrednosti s irine in vis ine polj. 

Zato je na koncu vedno treba preveriti, ali s irina in vis ina polj ustreza prvi oblikovalski zasnovi. 

 

Paginacija 

Paginacija (Tipografska kunšt, poglavje 7) je lahko mrtva ali z iva. Paginaciji pravimo, da je mrtva, 

kadar je na strani samo s tevilka strani ali poleg s tevilke strani s e grafic ni elementi. Kadar pravimo, 

da je paginacija z iva, je poleg s tevilke strani s e besedilo, s katerim je oznac eno poglavje, avtor ipd.  

Paginacijo se vedno umesti v prazen prostor izven zrcala na osnovni stran (Parent Page). Postopek 

za pravilno umestitev je: 

• odprete paleto Pages (slika 60), 

• z dvoklikom na ime osnovne strani (npr. A-Parent): 

o ime osnovne strani (npr. A-Parent) in predogled strani se obarvajo modro, 

o v vrstici z informacijami (levo spodaj) je zapisano ime izbrane osnovne strani v 

dokumentu (npr. A-Parent), 

• z orodjem za besedilo na osnovni strani naris ete besedilni okvir, 

• v menijski vrstici izberete Type > Insert Special Carecters > Markers > Current Page 

Number ali z desnim klikom v besedilnem okvirju iz spustnega seznama izberete Insert 

Special Carecters > Markers > Current Page Number, 

• v besedilnem okvirju se izpis e oznaka osnovne strani (primer: osnovna stran se imenuje A-

Parent, to pomeni, da se v besedilnem okvirju prikaz e c rka A) in 

• paginacijo lahko oblikujete, jo postavite na izbrano mesto na strani ter, v primeru, da imate 

vkljuc en Facing Pages, isto ponovite s e na drugi strani osnovne strani. 
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Slika 60: Paleta Pages z izbrano osnovno stranjo A-Parent 

Ko se premaknete nazaj na urejanje strani dokumenta (dvojni klik na eno izmed strani dokumenta), 

je v besedilnem okvirju prikazana s tevilka strani, ki je zaklenjena in je ni mogoc e premakniti, razen, 

c e jo premaknete na osnovni strani. 

 

Spreminjanje številčenja strani 

Pogosto se pojavi potreba, da se s tevilc enje strani zac ne s kaks no drugo s tevilko. V tem primeru se v 

paleti Pages, izberete stran ter iz navigacijskega menija izberete Numbering & Section Options... 

Odpre se novo pogovorno okno, v katerem lahko doloc ite, s katero s tevilko se zac ne s tetje strani 

(Start Page Numbering at) (slika 61). 

 

 
Slika 61: Pogovrno okno Numbering & Section Options z nastavitvami za spreminjanje številčenja strani    d
elo

vn
o



 

 

 65 

Oblikovanje kazala  

Kazalo vsebine (Tipografska kunšt, poglavje 16) vsebuje seznam vsebine publikacije, seznam 

ilustracij ali fotografij ter druge informacije, ki bralcu omogoc ajo najti informacije v publikaciji. En 

dokument lahko vsebuje vec  kazal – na primer vsebinsko kazalo in kazalo ilustracij. 

Vsebino kazalo je razvrs c eno po vrstnem redu poglavij s s tevilkami strani, pojmovno kazalo pa po 

abecednem vrstnem redu.  

Za avtomatizirano ustvarjanje kazala sledimo s estim glavnim korakom:  

• za naslove poglavij, podpoglavij itn. uporabite sloge za odstavke (Paragraph Styles),  
• v menijski vrstici izberite pod Layout > Table of Contents..., 
• odpre se pogovorno okno Table of Contents (TOC) z nastavitvami avtomatiziranega 

ustvarjanja kazala, 
• z dvojnim klikom na slog v naboru Other Styles doloc ite, kateri slogi za naslove in 

podnaslove bodo vkljuc eni v kazalo (Include Paragraph Styles) (slika 62),  
• med moz nostmi v razdelku Options izberite Replace Existing Table of Contents, c e z elite 

zamenjati vsa obstojec a kazala v dokumentu, c e pa z elite poleg vsebinskega kazala ustvariti 
s e kaks no drugo, dodatno kazalo, na primer kazalo slik, ta moz nost ne sme biti izbrana, 

• izbiro potrdite z OK in 
• kliknite ali povlecite mis ko z naloz enim besedilom na stran, da se kazalo postavi v 

dokument. 

 

 
Slika 62: Pogovorno okno Table of Contents z nastavitvami za oblikovanje avtomatiziranega kazala   d
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Slogi za kazalo 

Kazalo lahko oblikujete tudi z vnaprej pripravljenimi slogi. Za pripravo slogov vkljuc ite nevidne 

znake tako, da v menijski vrstici izberete Type > Show Hidden Characters. 

Pripravite toliko ravni naslovov, kot jih boste potrebovali, s tevilko strani od besedila umaknite z 

uporabo tabulatorja (slika 63 in slika 64). Oblikovanje besedila za kazalo poteka po korakih: 

• najprej doloc ite poravnavo s tevilk strani z uporabo tabulatorjev (Type > Tab) (glej poglavje 
Tabulatorji),  

• pripravite Paragraph Style za Glavni naslov, Podnaslov ter Pod-podnaslov in 
• doloc ite Character Style za s tevilko strani. 

 

 
Slika 63: Oblikovanje besedila in priprava slogov za kazalo s številko strani zapisano po naslovnem besedilu – a) 

primer naslovov in odmik številke strani od besedila z uporabo tabulatorja, b) poravnava številke strani na desno 

naslonilo, c) primer oblikovanega besedila za naslove (Paragraph Style) ter številko strani (Character Style)  

 

a) b) c) 
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Slika 64: Oblikovanje besedila in priprava slogov za kazalo s številkami poglavij zapisane pred naslovnim 

besedilom – 

 a) primer številčenja naslovov ter odmik številke naslova in strani od besedila z uporabo tabulatorja, b) 

postavitev tabulatorjev za postavitev besedila v kazalu, c) primer oblikovanega kazala 

 

Podpisane številke v vsebinskem kazalu 

Avtomatizirano kazalo s podpisanimi s tevilkami (slika 65) glede na prejs nja navodila (glej poglavje 

Oblikovanje kazala), vendar tokrat za oblikovanje kazala vklopite prednastavljene sloge za odstavke 

(Paragraph Style) in dele besedila (Character Style): 

• v menijski vrstici izberite pod Layout > Table of Contents... (slika 66), 
• odpre se pogovorno okno Table of Contents z nastavitvami avtomatiziranega ustvarjanja 

kazala, 
• z dvojnim klikom na slog v naboru Other Styles doloc ite, kateri slogi za naslove in 

podnaslove bodo vkljuc eni v kazalo (Include Paragraph Styles), 
• za vsak izbran Paragraph Style lahko doloc ite s e dodatne nastavitve oblikovanja: 

o iz nabora v polju Include Paragraph Styles izberete z eleni slog in v spodnjem delu, 
v razdelku Style, izberete s e dodatne sloge za oblikovanje prikaza naslovov in s tevilk 
strani v kazalu (Entry Style za prikaz naslovov s Paragraph Styles in Page Number 
Style za prikaz s tevilk strani s Character Styles), 

a) b) c) 
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o z nastavitvijo Page Number iz spustnega seznama izberete postavitev s tevilke strani 
(zapis pred naslovom Before Entry ali za naslovom After Entry), 

• med moz nostmi v razdelku Options izberite Replace Existing Table of Contents, c e z elite 
zamenjati vsa obstojec a kazala v dokumentu, c e pa z elite poleg vsebinskega kazala ustvariti 
s e kaks no drugo, dodatno kazalo, na primer kazalo slik, ta moz nost ne sme biti izbrana, 

• izbiro potrdite z OK in 
• kliknite ali povlecite mis ko z naloz enim besedilom na stran, da se kazalo postavi v 

dokument. 

 

   
Slika 65: Primer podpisanih številk strani v vsebinskem kazalu 
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Slika 66: Pogovorno okno Table of Contents z označenim delom za uporabo dodatnih slogov pri oblikovanju 

kazala 

Podpisane številke v vsebinskem kazalu z izpikčanjem 

Izpikc anje kazala predstavlja dodatna nastavitev tabulatorja (glej poglavje Tabulatorji). Zato lahko 

samo z izbiro tabulatorja, ki poravnava s tevilko vrstice na desno naslonilo v kazalo, dodamo pike. 

Pike bodo podpisane ena pod drugo in umaknjene v vrstici za presledek.  

Izberite celotno besedilo v kazalu ter v menijski vrstici pod Type > Tabs vklopite pogovorno okno s 

tabulatorji. Oznac ite tabulator (slika 67), ki doloc a postavitev s tevilke in v polje Leader dodajte piko 

s presledki. 

 

 
Slika 67: Pogovorno okno Tabs za tabulatorje z ravnilom ter prikaz izbire želenega tabulatorja z dodatno 

nastavitvijo izpikčanja 
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Izpikc anje je v kazalu treba s e roc no popraviti, saj se v nekaterih primerih pike prevec  pribliz ajo 

besedilu oziroma s tevilki strani. Zato za besedilom in pred s tevilko dodamo enotno velik prazen 

prostor, na primer v velikosti celca (angl. Em-space). Prazne prostore najdete v menijski vrstici pod 

Type > Insert White Space oz. na z elenem mestu v besedilu ob pritisku na desni klik na mis ki iz 

spustnega seznama izberete Insert White Space (slika 68). 

 

 
Slika 68: Izpikčanje pred in po dodajanju praznega prostora za besedilo in pred številko strani  

 

Priprava interaktivnih datotek 

Interaktivnost je uporabna za e-knjige, digitalne revije, predstavitve, obrazce in druge digitalne 

publikacije. V programu InDesign to pomeni dodajanje elementov, s katerimi lahko uporabnik 

dopolnjuje, navigira … digitalne publikacije. Elementi, ki so lahko vkljuc eni pri pripravi interaktivnih 

datotek, so: 

• hiperpovezave – povezave do spletnih strani, drugih dokumentov ali delov v dokumentu, 

• gumbi – za navigacijo, odpiranje vsebin, predvajanje videa ali spreminjanje elementov, 

• kazalo (glej poglavje Oblikovanje kazala) – interaktivne vsebine za hitro premikanje po 

dokumentu, 

• vec predstavnost – vstavljanje videoposnetkov, zvoka in animacij, 

• obrazci – polja za vnos besedila, potrditvena polja in spustni seznami in 

• e-knjige – oblikovanje e-knjige formata EPUB (npr. Fixed Layout in Reflowable). 
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Povezovanje podatkov iz Microsoft Exel datoteke v program InDesign 

Povezovanje podatkov (Data Merge) omogoc a uvoz podatkov iz seznama Microsoft Excel datoteke v 

program InDesign. Povezovanje podatkov je priroc no orodje pri izdelavi dokumentov, ki temeljijo na 

vec jem obsegu razlic nih podatkov (tj. baza podatkov), saj ni potrebe po roc nem vnosu in dodatnem 

oblikovanju podatkov. Povezovanje podatkov omogoc a tudi nalaganje slik.  

Za zac etek potrebujete seznam podatkov v Microsoft Excel datoteki, v kateri mora biti zgornja 

vrstica definirana kot glava podatkov, ki se nahajajo v rubriki. To naredite tako, da v programu 

Microsoft Excel izberete vse podatke, ki jih z elite vkljuc iti v bazo, iz katere boste c rpali podatke, 

skupaj s poimenovanjem rubrik (naslovi) v glavi razpredelnice, ter v menijski vrstici izberete Insert 

> Table. Odpre se novo pogovorno okno (slika 69), v katerem je prikazano, katera polja so izbrana. 

Pomembno je, da je izbrana izbira My table has headers in potrdite z OK. Tako pripravljen 

dokument shranite v *.csv datoteko (Comma-separated Values (.csv)). 

Č e z elite preko baze podatkov uvaz ati tudi slike, v glavi razpredelnice pred imenom najprej dodajte 

apostrof in nato afno ('@). 

 

 
Slika 69: Pogovorno okno Create Table v programu Microsoft Excel za urejanje razpredelnice  

 

Sedaj nadaljujete z delom v programu InDesignu. V programu najprej oblikujete eno stran (slika 70). 

Paleto Data Merge, ki sluz i za povezovanje z zunanjimi bazami podatkov, najdete v menijski vrstici 

pod Window > Ulilities > Data Merge. Odpre se paleta Data Merge (slika 71) z zapisanimi koraki, 

ki so potrebni za povezovanje baze podatkov v dokument. V navigacijskem meniju palete Data 

Merge izberete Select Data Source… in med dokumenti na rac unalniku pois c ete *.cvs datoteko. Po 

izbiri datoteke se v paleti pojavijo naslovi, ki se nahajajo v glavi razpredelnice *.csv datoteke.  
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Slika 70: Primer oblikovanja ene strani v programu InDesign 

 

  
Slika 71: Paleta Data Merge z nastavitvami za povezovanje potakov iz Microsoft Excel datoteke v program 

InDesign 

 

Izberete del oblikovanega besedila na strani ter z dvojnim klikom aktivirate pripadajoc  naslov v 

paleti Data Merge. Besedilo bo ohranilo vse oblikovne nastavitve, le zapis se bo spremenil (slika 72 

a). Za predogled lahko v paleti izberete ukaz Preview (slika 72 b). 
 

  

a) 
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Slika 72: Prikaz uporabe nastavitev iz palete Data Merge 

 

Čeloten izdelek trenutno temelji samo na eni strani (prikazana je prva vrstica iz baze podatkov). Za 

izvoz vseh podatkov iz baze ter ustvarjanje posameznih strani z vsemi pripadajoc imi podatki, v 

navigacijskem meniju izberete Create Merged Document... oziroma Export to PDF. 

Čreate Merged Document 

Crate Merged Document omogoc a izvoz dokumenta v nov *.indd dokument z vec jim s tevilom 

strani (s tevilo strani je enako s tevilu vpisov (vrstic) v bazi).  

Iz navigacijskega menija v paleti Data Merge izberemo Crate Merged Document... (slika 73), pojavi 

se novo pogovorno okno, v katerem izberemo All Records. Č e z elite vsak vpis iz baze na svoji strani, 

v spustnem seznamu Records per Document Page izberete Single records ter potrdite z OK. V 

primeru izbire Multiple Records, dobite vse oblikovne res itve na eni strani. 

 

b) 
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Slika 73: Pogovorno okno Create Merged Document 

 

Izvoz v datoteko 

Ukaz Export to PDF ustvari novo PDF datoteko. Ob izbiri tega ukaza se pojavi povsem enako 

pogovorno okno, kot v primeru Create Merged Document (slika 73), vendar se po potrditvi pojavi 

novo pogovorno okno, v katerem urejate nastavitve PDF datoteke (glej poglavje Postopek izbire 

nastavitev PDF datoteke za tisk). 

Priprava za tisk 

Z izvaz anjem datoteke iz programa InDesign datoteko pripravimo za uporabo izven programa, npr. 

za razlic ne tehnike tiska. Program ponuja s irok nabor moz nosti nastavitev izvaz anja datotek. Pri 

izvaz anju upos tevamo, za kaj je bila datoteka ustvarjena, in glede na to izberemo ciljne vrednosti. 

Program InDesign omogoc a pripravo datotek za tisk z izbiro v menijski vrstici File > Export in pod 

izbiro Format iz spustnega seznama Adobe PDF (Print). V pogovornem oknu Export Adobe PDF 

najdete vse razlic ne moz nosti za izvoz datotek za tisk.    d
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Pri shranjevanju datotek za tisk se vedno posvetujte s tiskarjem. 
 

Postopek izbire nastavitev PDF datoteke za tisk 

Prva nastavitev v pogovornem oknu Export Adobe PDF je Adobe PDF Preset, ki vsebuje z e 

prednastavljene nastavitve izvoza PDF datoteke, ki jih lahko naknadno s e vedno prilagajamo. 

Postopek izvoza PDF datoteke za tisk je prikazan na slikah od 74 do 77. 

Trenutno (2025) se v tiskarski industriji priporoc a uporaba standarda PDF/X-4 (razdelek s tevilka 1 

na sliki 74). Ta standard podpira vse barvne prostore, plasti in prosojnost. PDF/X-1 je najstarejs i 

standard za tisk, podpira samo CMYK barvni prostor in dodatne (angl. spot) barve, brez plasti in 

prosojnosti. 

Na levi strani pogovornega okna Export Adobe PDF pod General (slika 74) lahko izberete, katere 

strani z elite izvoziti v PDF datoteko ter ostale nastavitve izvoza strani (razdelek s tevilka 2 na sliki 

74).  
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Slika 74: Pogovorno okno Export Adobe PDF z nastavitvami za tisk pri izvozu PDF datotek za tisk – izbira General 

 
  

1 

2 
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Na levi strani pogovornega okna Export Adobe PDF pod izbiro Compression nastavite stiskanje oz. 

zniz anje loc ljivosti grafic nih elementov vkljuc enih v dokumentu. Loc ljivost grafic nih elementov 

mora biti vsaj dvakratna loc ljivosti izhodne naprave (slika 75).  

 

 
Slika 75: Pogovorno okno Export Adobe PDF z nastavitvami za tisk pri izvozu PDF datotek za tisk – izbira 

Compression 
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Na levi strani pogovornega okna Export Adobe PDF pod izbiro Marks and Bleeds izberete, katere 

dodatke in kontrolne elemente z elimo vkljuc iti v PDF datoteko. Č e tiskar ne zahteva drugac e, 

oznac ite izbiro Crop Marks. Crop Marks so oznake (tj. kriz i) za porezavo, ki sluz ijo kot vodilo oz. 

nakazujejo format izdelka in linijo porezave – torej linijo, na kateri se obrez e tiskovina na konc ni 

format. Pri Bleed and Slug lahko izberete moz nost Use Document Bleed Settings in uporabite 

nastavitve dodatka za porezavo doloc ene v datoteki (glej poglavje Nov dokument) ali roc no nastavite 

Bleed, c e potrebujete s irs i dodatek za porezavo, kot je nastavljen v dokumentu (slika 76). 

 

 
Slika 76: Pogovorno okno Export Adobe PDF z nastavitvami za tisk pri izvozu PDF datotek za tisk – izbira Marks 

and Bleeds 
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Na levi strani pogovornega okna Export Adobe PDF pod izbiro Output najdete moz nosti 

upos tevanja barvnega upravljanja in pretvorbo v barvni prostor izhodne naprave (slika 77). 

Moz nost Color Conversion nudi tri moz nosti: 

• No Color Conversion 

Barve v dokumentu ostanejo tako kot so bile definirane, pretvorba v konc ni barvni prostor 

potec e pred tiskom v programu RIP (delokrog pozne pretvorbe). 

• Convert to Destination  

Vse barve v dokumentu se pretvorijo v izhodni barvni prostor, ki ga doloc a izbrani barvni 

profil. Izhodni barvni profil izberete glede na izhodno napravo (tiskarski stroj ali tiskalnik). 

Č e tiskar pos lje, ali zahteva uporabo toc no doloc enega barvnega profila, izberete le-tega. 

Evropski standard za ofsetni tisk na premazan papir je Coated FOGRA39, za tisk na 

nepremazan papir Uncoated FOGRA27. Barvni profil Coated FOGRA39 ima tako velik 

barvni obseg, da ga lahko izberete tudi, c e bo tisk potekal na digitalnem tiskalniku, za 

katerega nimate barvnega profila.  

• Convert to Destination (Preserve Numbers) (priporoc ljiva uporaba) 

CMYK barve, doloc ene vektorskim elementom v programu InDesign, ohranijo vrednosti. 

Vsem ostalim barvam se vrednosti prilagodijo glede na izbrani barvni profil. Tudi tukaj se 

priporoc a uporaba barvnega profila Coated FOGRA39 ali po dogovoru s tiskarjem. 
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Slika 77: Pogovorno okno Export Adobe PDF z nastavitvami za tisk pri izvozu PDF datotek za tisk – izbira Output 
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Z gumbom Ink Manager lahko preverite katere osnovne in dodatne (npr. zlata) barve so vkljuc ene v 

izhodni datoteki (slika 78). 

 

 
Slika 78: Pogovorno okno Ink Manager za preverjanje procesnih in dodatnih barv v končni datoteki 

 
Na levi strani pogovornega okna Export Adobe PDF pod izbirami Advanced, Security in Summary 

se prikaz ejo napredne informacije o izhodni datoteki. 

 

Priporoc ljivo je pregledati datoteko pred tiskom v programu Adobe Acrobat. 
 
 

Obvestilo glede spoštovanja avtorskih pravic 

S tudijsko gradivo, povezano s predmetom Tipografski elementi, je namenjeno izkljuc no s tudentom Univerze v Ljubljani 
Naravoslovnotehnis ke fakultete (UL NTF) za uresnic itev njihovih lastnih s tudijskih obveznosti in interesov. S tudijsko 
gradivo je v skladu z Zakonom o avtorski in sorodnih pravicah (Uradni list RS, s t. 16/07 in spremembe ter dopolnitve) 
pravno varovano kot avtorsko delo. Brez predhodnega pisnega soglasja UL NTF, kot imetnika avtorske pravice, ni dovoljeno 
reproduciranje (izdelava kopij, vkljuc no s shranitvijo v elektronski obliki), razs irjanje in druge javne priobc itve gradiva 
(npr. javno prikazovanje, spletna objava), spreminjanje in druge oblike izkoris c anja avtorskega dela. Morebitne krs itve 
avtorske pravice bo UL NTF sodno preganjala. Krs itev moralnih in materialnih avtorskih pravic pomeni tudi kaznivo 
dejanje po 147. in 148. c lenu Kazenskega zakonika (Uradni list RS, s t. 50/12 in spremembe ter dopolnitve).   d
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